Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ddiolosa
Beginner
57 Views

VTune Trial that works with Ubuntu 9.10

We are evaluating VTune for use on Ubuntu 9.10. The release notes for version 2011 do not indicate support for Ubuntu 9, only 10.10, 11.04 and 11.10. Is there a version of VTune we can evaluate that will work properly on Ubuntu 9.10?
Using 2011, we are able to collect lightweight-hostpots but not hotspots.
0 Kudos
2 Replies
Rob5
New Contributor II
57 Views

Intel VTune Performance Analyzer 9.1 Update 8 supports Ubuntu 9.10. However, this is a version of the product that was released May of 2010. Intel VTune Amplifier XE 2011 verions were not qualified / QA tested for Ubuntu 9.10.

With the evaluation, you should have access to older versions of the product. To obtain an older version, follow the steps outlined here. Though, the recommendation is to utilize the latest version of the product if at all possible.

- Rob

ddiolosa
Beginner
57 Views

Thank you, I'll give that a try.
Reply