Analyzers
Talk to fellow users of Intel Analyzer tools (Intel VTune™ Profiler, Intel Advisor)
5061 Discussions

Vtune 9.1 for Linux does not work on Celeron 440

benziwa
Beginner
421 Views
Hi,

Iam workingonremote agent (RHEL 5.2, Celeron 440) - when i try to connect with the Vtune 9.1 GUI i get the error : "Bad Event Modifier" (btw, i see in the logs that it is recognized as Pentium III).
IS that processor supported?
BTW, when i am using other system with Celeron M it works fine...


Benzi.
0 Kudos
4 Replies
Vladimir_T_Intel
Moderator
421 Views

Hi Benzi,

Looks like the driver on the target machine could not recognize the event names or VTune missed the CPU type on the target.

What is the system on the client machine (Win/Lin)?

What kind of VTune installation you have on the target, Full or Collectors only?

Would you run the vtqfagent script on the target machine (/opt/intel/vtune/bin), compress and attach the log file to the post?


0 Kudos
David_A_Intel1
Employee
421 Views
BTW, we recently had this problem reported by another customer. As Vladimir said, for some reason, the VTune analyzer is not recognizing the processor and, then, defaults to Pentium III processor. We are exploring options and will update this thread once a determination has been made.

0 Kudos
benziwa
Beginner
421 Views
BTW, we recently had this problem reported by another customer. As Vladimir said, for some reason, the VTune analyzer is not recognizing the processor and, then, defaults to Pentium III processor. We are exploring options and will update this thread once a determination has been made.


Do you have any update on this issue?


0 Kudos
Vladimir_T_Intel
Moderator
421 Views
Quoting - benziwa

Do you have any update on this issue?



Please hold on. New VTune update with many bug fixes is expected soon.
0 Kudos
Reply