Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ChanKit_Y_Intel
Employee
92 Views

Your version of the Intel Graphics Driver is obsolete and needs to be updated before collection

Hello folks,

I got the error message "Your version of the Intel Graphics Driver is obsolete and needs to be updated before collection" after selecting Overview under "Analyze Processor Graphics hardware events".

Since my target platform is Linux based where graphic components are rather scattered, what does this error message imply and how can I get around it?

Thanks.

Capture.PNG

0 Kudos
3 Replies
Vitaly_S_Intel
Employee
92 Views

Select "None" for "Analyze Processor Graphics hardware events" to be able to proceed with your collection. The message says that you can not measure GPU hardware counters with your video driver version.

ChanKit_Y_Intel
Employee
92 Views

I tried that but when I selected Computing Task Purpose/Source Computing Task (GPU), the graph was empty. I was running some OpenCL code so I think something should show up there.

 

Capture1_0.png

Vitaly_S_Intel
Employee
92 Views

Did you use launch application in VTune or attached to running application?

Can you provide the content of "Collection and Platform Info" section on Summary tab?

Reply