Community
cancel
Showing results for 
Search instead for 
Did you mean: 
TimP
Black Belt
49 Views

broken advisor beta installation

If I try to install advisor beta update 1 or 2, the install fails and rolls back, saying that advisor version is already installed.  I don't know where to look for documentation on what is required to install it.  I believe all components of psxe will install if I remove advisor from the list.

When I last had Advisor installed, it reported as update 2 but had the reported faults of update 1 (inability to recognize vectorization in beta compilation).

0 Kudos
2 Replies
Tatiana_L_Intel
Employee
49 Views

This is known issue and fixed since Advisor Beta Update 3.

If you can not uninstall broken Advisor you should connect with us and we will send script specific for this issue which helps installer to delete Advisor.

TimP
Black Belt
49 Views

Although Advisor beta updates 2 and 3 support both 15.0 release and 16.0 beta compilers, they don't support mixtures of the two compiler families.  All objects must be built with the similar compiler.

Reply