Talk to fellow users of Intel Analyzer tools (Intel VTune™ Profiler, Intel Advisor)

font problem - solved

I installed Vtune 9 on a 64bit Scientific Linux 5.0 system (is supposed to be equivalent to RHEL). Install went fine. But now when I start it, I can't see any text for the menu entries or anywhere else. Where usually the letters are, all I get is empty boxes. Somehow, somewhere I must have a certain font not installed or Vtune can't find it. But I don't even know where to start looking for a solution (google didn't help). Any suggestions highly appreciated!

UPDATE: I now got the same problem trying to run Unison (a file synchronizing tool) in GUI mode. There, I get warning messages from Pango, telling me that some fonts are are not called properly and that I should expect 'ugly output' - which is exactly what I get. I assume the same error prevents Vtune from working.

UPDATE 2: Somehow got it to work by deleting and recreating the pango.module file. Don't know why it works now, but it does :)

0 Kudos
0 Replies