Community
cancel
Showing results for 
Search instead for 
Did you mean: 
73 Views

internal error 44 issue

I get an internal error 44 with starting the collection using the advixe-gui or in command line, on the  examples  nqueens and others provided with the advisor_xe. (They run on my ubuntu 14.04 TLS system and compiled with the provided makefile )

Some hints from where does the problem come?

Thanks

0 Kudos
1 Reply
Robert_L_Intel1
Employee
73 Views

The latest release of Intel® Advisor XE doesn't support the Ubuntu* LTS 14.04 system.  Since it's the samples that are failing (which are tested thoroughly on the supported systems), it's likely that the problem is related to these system requirements.  

The latest Ubuntu release supported is 13.10.  There's more information in the Advisor readme, under the System Requirements section:

https://software.intel.com/en-us/articles/intel-advisor-xe-2015-release-notes

If possible, could you please try on a supported system?

If you prefer, for secure communications with the VTune Amplifier XE support staff, you can always submit your problem to Intel(R) Premier Support.

https://premier.intel.com/
 
It's free, secure technical support.

Reply