Community
cancel
Showing results for 
Search instead for 
Did you mean: 
61 Views

run advixe-gui under linux

HI, Intel technician,

when I ran 2017 intel advisor XE under Linux, the following error occurred

-bash-4.2$ ./advixe-gui
09:08:24: Error: Unable to initialize GTK+, is DISPLAY set properly?

could you do me a favour and give me an advise to fix above problem?

Thanks in advance and I am looking forward to hearing from you.

Best regards,

Dingjun

 

 

0 Kudos
1 Reply
Kevin_O_Intel1
Employee
61 Views

 

Hi,

Do you have your X environment setup? The error message mentions DISPLAY needing to be set.

Try launching an xterm from your terminal and see if that works.

Regards,

Kevin