Community
cancel
Showing results for 
Search instead for 
Did you mean: 
f_p_boomstra
Beginner
92 Views

vtune_drv-x32_64-2.6.22.5-49.fc6smp.ko problem?

I tried to get vtune running. It ends in a crash.

I am running FC6 2.6.22.5-49, I have compiled and installed the driver.
I tried the sample program (2a). First I tried vtlec and the wizard.
When the system starts collecting data I don't get a response from the system any more. No error message seen.
(The mouse is still reacting).
The only option is to re-boot the system.

The next try was with the commandline interface vtl. Exact the same thing.

Can somebody please help me, I did set up this whole FC6 64 bits environment to be able to work with the intel compiler and analyser. I have the compiler working, but vtune still fails.

Kind regards,
Feike Boomstra

0 Kudos
1 Reply
f_p_boomstra
Beginner
92 Views

I looked in the ntd log file: there was a note that regdata.reg was older then regdata.cur. In the log is a suggestion to kill ntd and then copy regdata.cur to regdata.reg.

That is what I did and then re-booted the system. Now I have a problem with starting ntd in the startup proces. It says: ntd not started because other process with pid 2921 exists.

>ps -A | grep 2921 gives zero result...
I was able to start it with
.../ntd start

I found in the release notes a remark that there should be around 13 processes with user vtunesag now, I see only two??

When I try to run vtl I get the message:
>vtl activity -c sampling -app gsexampl2a run
Error 0x800706ba: Unable to load some components. Make sure user data directory contains enough disk space.

I think there is enough disk space.

Reply