Embedded Intel Atom® Processors
Technological Conversations about Intel Atom® Hardware, Software, Firmware, Graphics
1152 Discussions

PLTRST# signal cannot de-asserts on boot

DP21
Beginner
1,788 Views

On power up, all the core processor rails come up correctly; PCH_PWROK and SYS_PWROK both go high; but PLTRST# always de-asserts,I haven't been able to find shorts in the board that might be causing the problem,Is there another requirement for PLTRST# deasserting that I'm missing?and do we need to check any other places?

VCCCORE default 0V,VCCCORE be controled by SVID,do CPU send SVID after PLTRST# de-asserts?

微信图片_20221113143803.png

0 Kudos
3 Replies
CarlosAM_INTEL
Moderator
1,751 Views

Hello, @DP21:

 

Thank you for contacting Intel Embedded Community.

 

We received your consultations.

 

However, we want to address the following question to better help you:

 

Could you please let us know the part number of the processors related to the reported issue? 

 

We are waiting for your reply.

 

Best regards,

@CarlosAM_INTEL.

0 Kudos
doowonjeong
Beginner
1,668 Views

Hello.

 

I also have this issue.

 PCH_PWROK , PROCPWRGD, SYSPWROK all OK.

BUT, PLTRST is Low.

 

how to solve this problem?

 

I used ADL-S, R680E .

 

0 Kudos
CarlosAM_INTEL
Moderator
1,657 Views

Hello, @doowonjeong:

Thank you for contacting Intel Embedded Community.

We want to address the following question to understand your consultation:

Could you please clarify if your request is related to the following forum?

https://community.intel.com/t5/Embedded-Intel-Core-Processors/ADL-S-PCH-dose-not-working-after-SLP-A/m-p/1432690

We are waiting for your reply.

Best regards,

@CarlosAM_INTEL.

0 Kudos
Reply