Ethernet Products
Intel® Ethernet products and technologies
3881 Discussions

Advanced setting changes when moving to GIG speed on Intel (11) 1219-v

Klaatu
Beginner
384 Views

Just moved into GIG service on my ethernet and found that the original settings of my Intel Ethernet Connection (11) 1219-V would actually run SLOWER connected directly to the modem (wired) than when running as WIFI connection.

So far, I found only 1 setting in advanced settings  - speed & duplex - which references 1.0 Gbps - and after changing to that, my speed improved immensly; but still not any faster than 250 Mbps.

Usually, several of these settings work in a complimentary fashion. Does anyone know which other services in the advanced properties menu need to be changed as well?

Labels (1)
0 Kudos
1 Solution
ReX_TeCH
New Contributor I
377 Views

Hi @Klaatu 

 

Hope you are doing well, thanks for posting your query.

 

Hope this information helps : https://youtu.be/MsTGC0IHH8E 


Please let me know how it goes.


Regards,

ReX_TeCH
(Independent Advisor)

 

View solution in original post

2 Replies
ReX_TeCH
New Contributor I
378 Views

Hi @Klaatu 

 

Hope you are doing well, thanks for posting your query.

 

Hope this information helps : https://youtu.be/MsTGC0IHH8E 


Please let me know how it goes.


Regards,

ReX_TeCH
(Independent Advisor)

 

Klaatu
Beginner
360 Views

Hello   “ReX_TeCH”

 

Thank you for the walk through. I followed it all the way to your Gigabyte cFOS  setings. I don’t have that.

The advanced settings, however, I followed exactly and now reach speeds in the upper 900’s ! ! ! ( and at the time I was streaming ROKU on 2 TVs and 2 laptops were also in use on the router’s wifi.)

 

Reply