Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MMous5
Beginner
1,215 Views

Bonded networking throughput issues

I bought a Zyxel GS1900-16 and a compatible Intel network card with two ports for my windows 10 machine to create a team using an onboard intel nic and the two extra nics for a 3 port lacp team.

 

Two lacp groups are set up on my switch.

 

I also setup bonding on an ubuntu server that has two ports in the second lacp group.

I don't seem to be able to do more then 1gbps to my ubuntu machine doing multiple transfers. If I set the balancing to mac address on my switch, I can transfer from an upstream location and from my server that is across the local switch to reach more then 1gbps load on my windows 10 machine. Using the only other switch option which is mac/ip it only ever uses one of my three nics for all transfers.

I tried the various teaming options in the intel proset config thing on my nics to no additional throughput increases. Ubuntu is set in layer 3+4 mode. There is a static LAG option in my switch, but I haven't gotten that to work with the Intel config or ubuntu.

Looking for advice in order to utilize 2/3 ports to my 2 port ubuntu machine at once while doing multiple transfers.

0 Kudos
2 Replies
idata
Community Manager
10 Views

Hi Mickey5555,

 

 

Thank you for posting in Wired Ethernet Communities.

 

 

Sharing posts with similar query.

 

https://communities.intel.com/message/11007# 11007 https://communities.intel.com/message/11007

 

https://communities.intel.com/message/115848# 115848 https://communities.intel.com/message/115848

 

 

regards,

 

Vince
idata
Community Manager
10 Views

Hi Mickey5555,

 

 

We'd like to check if you still need assistance regarding Intel network adapter.

 

 

regards,

 

Vince