Ethernet Products
Intel® Ethernet products and technologies
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
3696 Discussions

Can not set first port of I350 to "Allow this device to wake the computer" in Windows

WangMiao
Beginner
339 Views

Hello, in my motherboard, there are four GbE ports from I350 controller. In windows, 3 ports can set to "Allow this device to wake the computer", and only the first port has this option greyed out. The setting is at here: right-click the network adaptor -> Properties -> (Networking) Configure -> Power Management. 

Hope someone can help me with this problem. Thanks!

0 Kudos
7 Replies
CrisselleF_C_Intel
Moderator
324 Views

Hello WangMiao


Thank you for posting in Intel Ethernet Communities. 


Kindly provide the following information for us to proceed checking your request. 


1.) Is this a newly configured system?

2.) When was the issue first encountered? 

3.) Have you set the first port of I350 to "Allow this device to wake the computer" before? Or is this the first time that you noticed it is greyed out?

4.) Kindly extract System Support Utility (SSU) log of your system. This will allow us to check your Adapter details and configuration. This would also help us identify if you are using an OEM or retail version of Intel Ethernet Adapter. Kindly refer to the steps below.

a- Go to https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91...

b- Open SSU.exe

c- Mark the box "Everything" and then click "Scan".

d- When finished scanning, click "Next".

e- Click on "Save" and attach the file to a post.

5.) Share the PBA number of the adapter. You may refer to the link below on where to find the PBA number. Providing photos of the adapter focusing on the markings (white sticker) found on the physical card will be highly appreciated for us to double check on it. The PBA consists 6-3 digit number located at the last part of the serial number.

https://www.intel.com/content/www/us/en/support/articles/000007022/network-and-i-o/ethernet-products...


Hoping to hear from you soon.


Should there be no response from you, I’ll make sure to reach out via phone after 3 business days. 


Best regards,

Crisselle C

Intel® Customer Support


WangMiao
Beginner
311 Views

Dear Crisselle C,

Thank you for the reply. Please find the answers below.

1. No, it is not a newly configured system.

2. I just realized it and I think the issue was there for a long time.

3. It is the first time I noticed it.

4. Please see attached.

5. It is not a adaptor card. The I350 is a chip which is on board.

Please let me know if you need more information. Thanks.

 

Regards,

Wang

AlfredoS_Intel
Moderator
294 Views

Hi Wangmiao,

We are just following up.

It looks like you need more time to provide the information that we asked.

We will follow up again after 3 business days. Should we not hear from you, our system may automatically close the thread.



Best Regards,

Alfred S

Intel Customer Support


AlfredoS_Intel
Moderator
285 Views

Hi Wangmiao,

Thank you providing those information.

Please allow us some time to check on this. 

We will get back to you no later than 3 business days from now.



Best Regards,

Alfred S

Intel® Customer Support 


AlfredoS_Intel
Moderator
280 Views

Hi WangMiao,

Thank you for waiting for our update.

While we were checking the logs, we noticed that your driver is outdated. Please try to update the i350 driver to version 25.6. Before you do this, we need to ask if you have tried this already.

You may obtain the updated drivers from this page, https://downloadcenter.intel.com/download/22283/Intel-Ethernet-Adapter-Complete-Driver-Pack.

We look forward to your reply. Should we not get your reply, we will follow up after three business days.



Best Regards,

Alfred S

Intel® Customer Support


AlfredoS_Intel
Moderator
264 Views

Hi Wangmiao,

We are just following up.

It looks like you need more time to carry out the recommendations that we have provided.

We will follow up again after 3 business days. Should we not hear from you, our system may automatically close the thread.



Best Regards,

Alfred S

Intel Customer Support


CrisselleF_C_Intel
Moderator
252 Views

Hello WangMiao


Good day!


Please be informed that we will now close this request since we haven't received any response from our previous follow ups. If you need any additional information, please submit a new question as this thread will no longer be monitored.


Best regards,

Crisselle C

Intel® Customer Support


Reply