Community
cancel
Showing results for 
Search instead for 
Did you mean: 
CPaul5
Beginner
3,291 Views

Cannot Activate "Wake on Magic Packet from power off state" with Intel ANS (23.5) on Windows 10 1809 (I211)

Hello,

 

I am using a MSI B450 Gaming Pro Carbon AC Board with integrated Intel I211 Ethernet Adapter. I like to remote start my pc in some cases. But unfortunately, i do not get the "extra" Intel Driver options after installing the latest intel ANS 23.5 driver Package with PROSet for Windows 10 in 64 Bit. I have Windows 10 Enterprice 1809 with the latest patches.

 

I See only the standard register cards in the device manager and adapter settings. But not the alterd, when the intel driver is installed. I attached a screenshot with the options i get, but not the one i normally get, when i install the intel drivers.

 

I hope you guys can help me out.

 

thanks

 

 

0 Kudos
24 Replies
Daniel_D_Intel1
Employee
1,128 Views

Hello CPaul5, Thank you for posting in Intel Ethernet Communities. Did you have additional options for "Wake on magic packet from off state" in the power management tab prior to installing 23.5 on this specific PC? Were you using the driver from MSI before updating? Please download the System Support Utility from the link below, and attach a log file for us to investigate this issue. 1- Download from https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows- 2- Open SSU.exe 3- Mark the box "Everything" and then click "Scan". 4- When finished scanning, click "Next". 5- Click on "Save" and attach the file to a post. Let us know if you have any other questions. Best regards, Daniel D Intel Customer Support
CPaul5
Beginner
1,128 Views

Hello Daniel,

 

thank you for your response. No before i had the same options as i have now. So nothing changed but the version number is higher. No more options. The reason why i have tried to update the driver, was to get this option. On my pretty old server system with an Intel(R) 82579LM Gigabit Adapter with an driver version 11.13.51.0, the option is available.

Before i Updated, i used a msi provided network driver. Furthermore I have tested the 23.5 Driver on my company pc with windows 7 and another company pc with windows 10 1803 (both with an Intel(R) I219-LM Adapter) with no issue and the needed option. So I think there must be an problem or bug with my specific setup (HW + OS). Please find attached the requested file.

 

Best regards

Christian

Daniel_D_Intel1
Employee
1,128 Views

Hello CPaul5, Thank you for the logs. We will check the logs, and check if there is a way to see the additional options in power management. The 82579LM may have different options in power management, but there may be an equivalent on the I211. Let us know if you have any other questions. Best regards, Daniel D Intel Customer Support
CPaul5
Beginner
1,128 Views

Hey Daniel,

 

did you get any new information?

 

Best regards

Christian

Daniel_D_Intel1
Employee
1,128 Views

Hello CPaul5, Thank you for the follow up. Still checking if the option has changed in 23.5, and if there is another way to enable "Wake on magic packet from the power off state" for the I211. Will update you as soon as possible. Please let us know if you have any other questions. Best regards, Daniel D Intel Customer Support
CPaul5
Beginner
1,128 Views

Hi Daniel,

 

could you collect new information regarding the issue?

 

Best regards

Christian

Daniel_D_Intel1
Employee
1,128 Views

Hello CPaul5, Thank you for the follow up. We checked our I210 configurations using 23.5.1, and "Wake on magic packet from the power off state" is available in Intel PROSet Adapter Configuration Utility under adapter settings. Please check if this is available in your system. Let us know if there are any other issues. Best regards, Daniel D Intel Customer Support
CPaul5
Beginner
1,128 Views

Hi Daniel,

 

unfurtunatly nothing changed for me with the new Version 23.5.1.

 

As you can see in the screenshots, the driver version is updated, but no new registercards on the network adapter.

 

Best regards

Christian

 

 

CPaul5
Beginner
1,128 Views

The second Screenshot.

Daniel_D_Intel1
Employee
1,128 Views

Hello CPaul5, Please check PROset Adapter Configuration Utility for the "Wake on magic packet from the power off state" setting. This is a separate application from Device manager that will be installed with 23.5.1. Please check if this is available in your system through Windows search or the Intel folder in your start menu. Let us know if there are any other issues. Best regards, Daniel D Intel Customer Support
CPaul5
Beginner
1,128 Views

Hi Daniel,

 

strange when I start the PROset Adapter Configuration Utility, I got an error message, that my adapter is not supported? What's going wrong here?

 

Do you have an Idea? I have recreate a export Log with the system support utility and will attach it to a new post.

 

Best regards

Christian

CPaul5
Beginner
1,128 Views

And here the SSU Log.

Daniel_D_Intel1
Employee
1,128 Views

Hello CPaul5, Thank you for the update. This error can be resolved by re-installing the drivers and PROSet. Please let us know if there are any other issues. Best regards, Daniel D Intel Customer Support
CPaul5
Beginner
1,128 Views

Hi Daniel,

 

sorry for my late response. So I have reinstalled the driver two times. After the first time after some reboots the utility was broken again.

 

So what I could say is, that when I uninstall the proset software and reinstall it without rebooting, i can see the needed option in the utility software. But it's wired that only that option is shown in german language. On Powershell I can also see the option. in The Device Manager Adapter Settings, this option is not visible.

 

So i have enabled it and did some testing.

 

When I bring my pc into standby and send an wol paket via smartphone app to the nic mac address the pc resume from standby.

When I fully shutdown the pc and try to start the pc with the same wol paket via smartphone app nothing happens. So it seems that the enabled option did not work.

 

So I have no Idea, whats going wrong and I hope you can help me. I think my settings in os and bios are correct because the wake from standby is working just fine.

 

Here are Some screenshots.

 

 

CPaul5
Beginner
1,128 Views

And the screenshot after the first reboot.

 

So I hope you can help me out.

 

Best regards

Christian

Daniel_D_Intel1
Employee
1,128 Views

Hello CPaul5, Thank you for the information. Does the Windows 7 system with the I219-LM wake properly with similar settings? Please try enabling "Wake on link settings" and disabling "EEE" and "Reduce Speed on Power Down", as these sometimes prevent proper WOL. Our copy of the English 23.5.1 drivers display the "Wake from power off state" options in PROSet, and have the English dialogue in PowerShell. We will check if this is isolated to I211, as we have an I210 here. PROSet Configuration Utility not detecting the adapter is something we have experienced here. We are looking into a solution. Let us know if you have any questions. Best regards, Daniel D Intel Customer Support
CPaul5
Beginner
1,128 Views

Finally it's working.

 

So after I disabled the Fastboot in the powercfg Settings of Windows 10 its working.

 

Disable Fastboot

 

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Power

 

HiberbootEnabled DWORD

 

0 = Turn off fast startup

1 = Turn on fast startup

 

I need also to set the proper options on your BIOS: "Wake Up Event by: BIOS", "Resume by PCI/PCI-E Device: Enabled" and "ErP Ready: disabled"

 

Best regards

Christian

Daniel_D_Intel1
Employee
1,128 Views

Hello CPaul5, Thank you for the update. Glad you were able to resolve the issue by disabling fastboot and configuring BIOS. Please let us know if you have any other questions. Best regards, Daniel D Intel Customer Support Under contract to Intel Corporation
Daniel_D_Intel1
Employee
1,128 Views

Hello CPaul5, Are you still encountering issues with the PROSet Adapter Configuration Utility not detecting the adapter upon reboot? Best regards, Daniel D Intel Customer Support Under contract to Intel Corporation
CPaul5
Beginner
217 Views

Hello Daniel,

 

yes this error is still alive :-(

 

Any suggestions to solve this issue?

 

Best regards

Christian

Reply