Community
cancel
Showing results for 
Search instead for 
Did you mean: 
BL3
Beginner
1,121 Views

Expert needed: smtp.gmail.com connection timeout issue with NIC

For years, my Gmail related accounts ran perfectly. Then one day, something very strange happened.

The first time I noticed this problem was when mail, I was sending, were no longer leaving my outbox; and this was for Gmail related emails ONLY, all other non-Gmail accounts sent as usual. The only time emails would go through my Gmail outbox is when they were text only (non-html).

Two of my Gmail accounts are through Google Apps, and one is a basic Gmail account; two are setup on Outlook 2010 and one is on Windows Mail (Windows 7). Everything is on the same PC. Other PCs in the same room, with the same version of Outlook and tested with the same Gmail accounts, and hooked up to the same router do not have this issue.

I checked Google's http://www.google.com/appsstatus# hl=en&v=status Apps Status Dashboard and everything checked out fine.

I noticed that when I disabled my Intel(R) Ethernet Connection I217-V and plugged in my Wireless (Linksys AE2500) dongle, emails started to leave each account's outbox again. So I unplugged the dongle and then tested with a new cable, switched router ports, etc. and still the same issue.

I assumed the Intel(R) Ethernet Connection I217-V was at fault so I purchased the Intel(R) Gigabit CT Desktop Adapter and installed it yesterday.

With the old Intel NIC disabled, the wireless dongle unplugged, and only the new Intel NIC now in use, I still have the same problem. Every email sent specifically from any of my Gmail accounts started to collect in the outbox once again.

I've tried to restore my system to the earliest point I found, reset internet settings, reset network settings, turn off my firewall, disable my virus protection, flushdns, etc. and no joy.

I went through the https://support.google.com/mail/topic/3398031?hl=en https://support.google.com/mail/topic/3398031?hl=en and did the troubleshooting with telnet, etc. only to end up with "The server errors you're experiencing are most often temporary and will resolve themselves within 24 hours. If you continue to have problems after 24 hours, visit the Gmail help forum for more assistance."

I've managed to get by with the wireless dongle, but I'd like to get this resolved.

I'm not sure what I should be checking next. It's so odd. Should I be checking a BIOS setting for the NIC?

0 Kudos
3 Replies
BL3
Beginner
40 Views

I guess this one has stumped everyone. Since the wireless dongle works via the USB, I will try a USB3.0 to 10/100/1000 Gigabit Ethernet LAN Network Adapter and see if that works.

BL3
Beginner
40 Views

Solved as best as I can. I've posted everything http://www.lalandestrategies.com/ipv6/issue-sending-gmail-google-apps-emails/ here.

alanperker007
Beginner
40 Views

If you are getting the error in setting up the server then you can check here https://gmailtechnicalsupportnumbers.com/fix-gmail-error-codes-messages/ for all types of error messages and get it fix easily. I have personally check the site for the SMTP error which I was getting and later with the help of the site it was fixed.