Ethernet Products
Determine ramifications of Intel® Ethernet products and technologies
5019 Discussions

Having BIG problem with network card in WinPe!

Lord1340
Beginner
632 Views

Hi,

Having BIG problem with network card in WinPe! "PCI\VEN_8086&DEV_1533&SUBSYS_00000000&REV_03"

Running MDT and can´t get the network card work in WinPe!

Some one that can point me in the right direction?

 

// Tommy

0 Kudos
3 Replies
B_Y
Employee
609 Views

Hi Tommy,


Thank you for posting in Intel Ethernet Communities.

We may need your help to elaborate or clarify the meaning of "Having BIG problem with network card in WinPe!" as it may seem something unusual.

We also wish to gather some information below for further checking:

1) The model of your system and OS build

2) Did you encounter this issue previously or this is the first time?

3) Are you trying to perform OS deployment via PXE, and are you in office environment?

3) Do the NIC or network adapter shown any error / unusual symbol from the device manager?

4) We need your help to gather the System Support Utility logs on Windows, steps as following: 

https://www.intel.com/content/www/us/en/support/articles/000057926/memory-and-storage.html


We'll be waiting for your response.


Best regards,

BY_Intel

Intel Customer Support



0 Kudos
B_Y
Employee
559 Views

Hi Tommy @ Lord1340,


I hope this message finds you well. I am just sending a follow up if you have any questions from the previous post. If so, please let us know.

In case we do not hear from you, I will make a follow up on April 28th 2023 . Thank you.


Best regards,

BY_Intel

Intel Customer Support


0 Kudos
B_Y
Employee
530 Views

Hi Tommy @ Lord1340,


Please be informed that we will now close this request since we haven't received any response from our previous follow ups. Just feel free to post a new question if you may have any other inquiry in the future as this thread will no longer be monitored.


Best regards,

BY_Intel

Intel Customer Support


0 Kudos
Reply