Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
833 Views

I219-V will not reset Network Icon after disconnection

For whatever reason, my internet decides to disconnect at random times during the night when I am not using it. It always returns, however the Network Icon will sit with the yellow exclamation mark until a reboot or ipconfig /release and /renew. It claims there is not internet access while the internet will work. It appears to me, this is a bug in the software/driver or an cryptic setting that just needs adjusting.

 

While it isn't a major error, its a bit of eyesore to constantly see it everyday especially on brand new hardware.

 

For the record, its happened on 2 different Asus boards and chipsets, but the Intel I219-V remains the common culprit.

 

There were complete fresh installs of Windows 7 64 bit with all updates and all correct drivers. None of the driver updates for the I219-V have fixed it.

 

Also, a Realtek NIC does NOT suffer this issue.

 

So it could be a setting I am missing, but I have not seen this issue raised anywhere and I highly doubt I received 2 faulty Intel NICs on 2 completely different boards so its more than likely a software/driver issue.

 

Why my internet drops, well thats the fault of ISP. And yes, its not the ethernet wire.

 

Thanks

 

0 Kudos
1 Reply
Highlighted
New Contributor III
8 Views

HI Halfdead,

Thank you for the post and I am sorry to hear what happened. Please try to adjust the power management setting on the network adapter and better check with Asus for updated driver for the onboard NIC. Hope this helps.

rgds,

wb

0 Kudos