Ethernet Products
Determine ramifications of Intel® Ethernet products and technologies
5031 Discussions

Inquiry about the X710-DA2 with a new desktop will not boot up

Link_Lin
Beginner
1,486 Views

Hello,

I have purchased a piece of X710-DA2 (https://ark.intel.com/content/www/us/en/ark/products/83964/intel-ethernet-converged-network-adapter-x710da2.html)

and it is used in my new computer(Asus S500TD), its specification is Intel® Core™ i7-12700, 
BIOS only supports UEFI and does not support CSM mode and Legacy,
But after I plug in the motherboard and boot up, I get stuck at the boot screen and can't enter the OS, after unplugging it, I can boot up normally,
After plugging it back in again, I can enter the BIOS to confirm that the card is read, but it shows disconnection, have you encountered any problems or how to troubleshoot?

 

I found some relevant information seems to be related to CSM or UEFI and Legacy?

 

##I have plugged this card in my other "older" computer and it works.
Is it because the computer specifications are too new and therefore not supported?

 

 

Labels (1)
0 Kudos
5 Replies
Irwan_Intel
Moderator
1,458 Views

Hello Link_Lin,


Thank you for posting in Intel Ethernet Communities. 


Since the issue is only specific to Asus S500TD, have you tried contacting their support to confirm if the card is fully validated/compatible on their motherboard? When it comes to BIOS issue or BIOS combination/configuration on certain component, the manufacturer of the board would be the best source of support.


Asus Support

https://www.asus.com/support/


Feel free to let us know if you have questions or clarifications. 


We look forward to your reply.

We will follow up after 3 business days in case we don't hear from you. 


Best regards,


Irwan_Intel

Intel® Customer Support


0 Kudos
Link_Lin
Beginner
1,452 Views

Hello Irwan,

 

Although it seems to be a problem with ASUS, I still want to ask about the X710-DA2,
what is the level of support for Legacy or UEFI on this card?
My new computer only supports UEFI, not CSM Mode or Legacy, so it's hang when I plug it in, but my old computer supports CSM Mode and Legacy, I plug it in and it works fine, so could this be the reason?


Because I am currently evaluating the matter of only supporting UEFI, I am wondering if this card is too old, the degree of support for new systems is not enough?

If I buy a new fiber optic card without changing the computer, it looks like the next generation product is E810-XXDA2 (https://ark.intel.com/content/www/tw/zh/ark/products/189760/intel-ethernet-network) -adapter-e810xxvda2.html)

What is the level of UEFI support for this model? I'm actually quite afraid that I'll buy it and plug it in and hang it ....

0 Kudos
Irwan_Intel
Moderator
1,434 Views

Hi Link_Lin


Both the 700 and 800 series adapters work with UEFI and Legacy BIOS for most boards. There have been some motherboards that it is necessary to change the mode to UEFI in order for early E800 cards to work properly.

You may check with Asus on how the UEFI mode changed instructions.


Looking forward to your reply.


We will follow up after 3 business days in case we don't hear from you. 



Best regards,


Irwan_Intel

Intel® Customer Support


0 Kudos
Irwan_Intel
Moderator
1,385 Views

Hi Link_Lin


I hope this message finds you well. I am just sending a follow up if you have any questions from the previous post. If so, please let us know.

In case we do not hear from you, I will make a follow up on February 27th 2023 . Thank you.

 

 

Best regards,

 

Irwan_Intel

Intel® Customer Support


0 Kudos
Irwan_Intel
Moderator
1,362 Views

Hi Link_Lin


Please be informed that we will now close this request since we haven't received any response from our previous follow ups. Just feel free to post a new question if you may have any other inquiry in the future as this thread will no longer be monitored.


Best regards,


Irwan_Intel

Intel® Customer Support


0 Kudos
Reply