Ethernet Products
Intel® Ethernet products and technologies
3880 Discussions

Integrated NIC 1: Intel(R) 2P X520/2P I350 rNDC ESXi Module not supported

kennethcamilleri
Beginner
1,112 Views

I am using Ubuity Modules and i am getting moduel not supported. How can i fix the issue please on ESXi7 Dell Edition.

 

Thanks

0 Kudos
16 Replies
Mike_Intel
Moderator
1,067 Views

Hello kennethcamilleri,


Thank you for posting in Intel Ethernet Communities. 


We have a list of validated SFP+ cables and modules for your card and as per the link below, Other brands of SFP+ optical modules will not work with the Intel® Ethernet Server Adapter X520 Series.


Here is the link to view the validated SFP+ cables and modules:


https://www.intel.com/content/www/us/en/support/articles/000005528/network-and-i-o/ethernet-products...


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel® Customer Support Technician


kennethcamilleri
Beginner
1,055 Views

HI Michael, Thanks for you reply this was working a few days a go i have upgraded firmware and drivers and then i had this problem

 

Mike_Intel
Moderator
1,031 Views

Hello kennethcamilleri,


Thank you for the quick update. We understand that the issue started after the update, however, we always recommend to use the validated cables and modules to avoid any issues.


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel® Customer Support Technician


kennethcamilleri
Beginner
1,005 Views

I understand you wanting to sell your products but imagine  my business was using only this network card. and you have stopped my modules from working. Next time do it from the beginning not get an update that can get stop a business.

Mike_Intel
Moderator
996 Views

Hello kennethcamilleri,

 

I am really sorry to heat that. Let me check this issue again.

While doing that, I would like to request to kindly generate the SSU logs so the we can also check the system.

 

Here are the SSU files that you need:

 

For Windows:

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?wapkw=ssu

 

For Linux:

https://downloadcenter.intel.com/download/26735/Intel-System-Support-Utility-for-the-Linux-Operating...

 

If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.

 

Thank you.

 

Best regards,

Michael L.

Intel® Customer Support Technician

 

Mike_Intel
Moderator
968 Views

Hello kennethcamilleri,

 

How are you today. I just want to make a follow up on the SSU logs that we requested for us to further check this issue.


And also, let me gather the following details:


  1. Since the issue is about module, we believe that the issue is about the card X520. Are you also having issue with I350?
  2. How many adapters are affected?
  3. Can you still remember the firmware version of your card when your SFP+ cable is working?
  4. What is the exact brand and model of your module and SFP+ cable?

 

If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.

 

Thank you.

 

Best regards,

Michael L.

Intel® Customer Support Technician


Mike_Intel
Moderator
960 Views

Hello kennethcamilleri,

 

I hope you are having a good day. I just want to make a follow up on the information that we requested below so that we can further check this issue. Kindly send us an update.


  1. Since the issue is about module, we believe that the issue is about the card X520. Are you also having issue with I350?
  2. How many adapters are affected?
  3. Can you still remember the firmware version of your card when your SFP+ cable is working?
  4. What is the exact brand and model of your module and SFP+ cable?

 

If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.

 

Thank you.

 

Best regards,

Michael L.

Intel® Customer Support Technician


kennethcamilleri
Beginner
955 Views

Hi Michael, thanks for your reply sorry did't get back was was super busy, I have order the below:

TLX8571D3BCVIT1 1G / 10G 10GB/s SFP+ SR 850nm Transceiver Module, Dell P/N : Y3KJN

Hopefully it will fix it but i don't have any idea what was the firmware.

The module is ubiquity also the patch leads

The Model is Integrated NIC 1: Intel(R) 2P X520/2P I350 rNDC

According to IDRAC  

Family Firmware Version 19.5.12

 

Thanks

Mike_Intel
Moderator
947 Views

Hello kennethcamilleri,

 

Thank you for the update. Can you tell us when can you test the ordered SFP+ cable for us to know when to make a follow up?


And also, can you further confirm the exact model of the Ethernet card inside the BIOS or the manual of the system or if you can generate the SSU that we requested.

 

If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.

 

Thank you.

 

Best regards,

Michael L.

Intel® Customer Support Technician


kennethcamilleri
Beginner
943 Views

Hi Michael, my operating system is ESXi can't generate SSU files with this OS as not listed in the available downloads. The information i sent you is from the Idrac when i connect to the root and list the device i get the below:  (Mac Address Nulled for security)

vmnic0 0000:01:00.0 ixgben Down 0Mbps Half 00:00:00:00:00:00 1500 Intel(R) 82599 10 Gigabit Dual Port Network Connection
vmnic1 0000:01:00.1 ixgben Down 0Mbps Half 00:00:00:00:00:00 1500 Intel(R) 82599 10 Gigabit Dual Port Network Connection
vmnic2 0000:08:00.0 igbn Up 1000Mbps Full 00:00:00:00:00:00 1500 Intel(R) I350 Gigabit Network Connection
vmnic3 0000:08:00.1 igbn Up 1000Mbps Full 00:00:00:00:00:00 1500 Intel(R) I350 Gigabit Network Connection

 

 

Mike_Intel
Moderator
929 Views

Hello kennethcamilleri,

 

Let me clarify, you don't have X520 Ethernet Controller? on your system?

 

If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.

 

Thank you.

 

Best regards,

Michael L.

Intel® Customer Support Technician


Mike_Intel
Moderator
920 Views

Hello kennethcamilleri,

 

I hope you are doing fine today. Since we don't have SSU logs and base on your latest update. I just want to clarify the exact model of the Network card that you are having issues with because initially the issue is with X520.

 

If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.

 

Thank you.

 

Best regards,

Michael L.

Intel® Customer Support Technician


kennethcamilleri
Beginner
910 Views

HI Michael, 

                     I have based the model on the description of the iDrac details that should not be incorrect. The other details are as the ESxi 7 OS is listed. SO what is the correct version?

This is a build in network card on mainboard with 2 x 1GB and 2 x 10GB

Thanks

Mike_Intel
Moderator
889 Views

Hello kennethcamilleri,

 

Thank you for the quick reply. The easiest way for us to see the exact model of the network card is via SSU, however since you cannot extract the SSU. The best way to check the exact model or models of the onboard network card is to coordinate with the manufacturer of the board. They should be able to assist you with the main issue regarding the supported module and they should have a list of tested module for the board.

 

If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.

 

Thank you.

 

Best regards,

Michael L.

Intel® Customer Support Technician


Mike_Intel
Moderator
874 Views

Hello kennethcamilleri,

 

I hope you are having a good day. I just want to check if you already contacted the manufacturer of the board to identify the correct model of your network card and check with them the validated cable that you can use to avoid issues.

 

If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.

 

Thank you.

 

Best regards,

Michael L.

Intel® Customer Support Technician



Mike_Intel
Moderator
831 Views

Hello kennethcamilleri,

 

I hope you're having a wonderful day, I am just sending another follow up to check if you already contacted the manufacturer of the board to identify the model of the onboard network card. 

Since we have not heard back from you, I need to close this inquiry. 


If you need further assistance, please post a new question. 

 

Thank you.

 

Best regards,

Michael L.

Intel® Customer Support Technician


Reply