Community
cancel
Showing results for 
Search instead for 
Did you mean: 
oklep
Beginner
5,044 Views

Intel® Ethernet Connection I219-V (Code 10) on a build PC

I buildt a PC and after innstaling everything that came with the moterbord everything exept Intel® Ethernet Connection I219-V worked.

 

This device cannot start (Code 10)

 

After diggin arond on forums and trying different fixes I relised that it was an verdion from 2017 I installed the newest hopping the problem would be solved. However after updating to Version 12.18.8.9 Intel® Ethernet Connection I219-V still has an This device cannot start (Code 10) error. I'm using windows 10.

 

I would be thankful for anny advice that could help me fix this problem

 

0 Kudos
9 Replies
CrisselleF_C_Intel
Moderator
3,203 Views

Hello Oklep, Thank you for posting in Intel Ethernet Communities. Please try to restart the system, if you already restart the system and the issue still occurs please try to uninstall the driver and perform a clean installation. Notice that properly reinstalling a driver is not the same as simply updating a driver. A full driver reinstall involves completely removing the currently installed driver and then letting Windows install it over again from scratch. Let us know if you have any other questions. Best regards, Crisselle C Intel Customer Support Under Contract to Intel Corporation
oklep
Beginner
3,203 Views

I have tried several different types of updating, uninstalling and instaling, restarts and unpluging of power suply but none of it seems to have helpt

CrisselleF_C_Intel
Moderator
3,203 Views

Hello Oklep, Thank you for the response. May I know where this Intel® Ethernet Connection I219-V is integrated into? Or the model of the motherboard? May I also know which version of Windows 10 are you using? Let us know if you have any other questions. Best regards, Crisselle C Intel Customer Support Under Contract to Intel Corporation
oklep
Beginner
3,203 Views

I'm using windows version 1809 and the motherboard and the motherboard is zotac geforce gtx 1070 ti amp. As for your question of where I219-V is integrated to i do not know how to find that information

CrisselleF_C_Intel
Moderator
3,203 Views

Hello Oklep, Thank you for the response. I thin k the Zotac GeForce GTX 1070 is a GPU and not the motherboard. May I know if this is a prebuilt system? If yes, may I know the brand or model of the system? Let us know if you have any other questions. Best regards, Crisselle C Intel Customer Support Under Contract to Intel Corporation
CrisselleF_C_Intel
Moderator
3,203 Views

Hello Oklep, Please provide the asked information for us to further check the issue. Let us know if you have any other questions. Best regards, Crisselle C Intel Customer Support Under Contract to Intel Corporation
CrisselleF_C_Intel
Moderator
3,203 Views

Hello Oklep, Please let us know if you need further assistance regarding this matter. If you have other questions, please do not hesitate to ask. Best regards, Crisselle C Intel Customer Support Under Contract to Intel Corporation
Hakkeem
Beginner
2,722 Views

Hey, curios to know if  your problem is resolved ? I am having the same problem in my Desktop. 

Chardware
Beginner
2,447 Views

I am getting a code 10 error on this ethernet connector (I219-V).  I've tried unplugging  power and  removing battery.  Uninstalling and re-installing driver, updating driver..  etc. 

This is a Lenovo T540 PC with latest windows 10.

I suspect this is a hardware failure.  How can  I definitively troubleshoot?  I suspect a static electric charge fried it.

Reply