Ethernet Products
Intel® Ethernet products and technologies
4094 Discussions

Intel I225-V Ethernet Adapter capped at 100Mbps

NICommunicate
Beginner
1,670 Views

I just purchased an ASUS ROG Strix B550-A Gaming motherboard with the I225-V network card and I'm experiencing  a 100Mbps speed limitation. I have tried the suggestions from other threads and still yielded the same results of 100Mbps being my throughput cap. Please advice.

0 Kudos
11 Replies
Crisselle_Intel
Moderator
1,650 Views

Hello NICommunicate,


Thank you for posting in Intel Ethernet Communities. 


Kindly provide the following information that would help in checking your query. 

1. When you mentioned capped at 100mbps, can you share if this is when you run a speed test or are you seeing the 100mbps from your Device manager?

2. What is the guaranteed speed rate from your Internet Service Provided (ISP)?

3. Double check the established connection speed in the settings of your system: Network and Internet Settings; View your Network Properties and scroll down to Link speed (Receive/Transmit).

4. When was the issue first encountered?

5. Operating System used?

7. Can you share the troubleshooting steps done when you mentioned 'I have tried the suggestions from other threads'

8. Cable type used?


Awaiting to your reply. 


We will follow up after 3 business days in case we don't hear from you. 


Best regards,

Crisselle C.

Intel® Customer Support


NICommunicate
Beginner
1,632 Views

1. When you mentioned capped at 100mbps, can you share if this is when you run a speed test or are you seeing the 100mbps from your Device manager? The is when I run a speed test, when I look at the device in the device manager, and my 1Gbps switch has a LED indicator that tells me if the device is a 100Mbps or 1Gbps. It is also indicating it’s a 100Mbps device using that port

2. What is the guaranteed speed rate from your Internet Service Provided (ISP)? My ISP guarantees 400Mbps. I have verified this speed using my laptop and my wife’s desktop and laptop.

3. Double check the established connection speed in the settings of your system: Network and Internet Settings; View your Network Properties and scroll down to Link speed (Receive/Transmit). The connection speed was set to auto negotiate and the system establish a 100Mbps rate. Even when changing it to 1Gbps it then lost connection. I then changed it to 2.5Gbps and it still didn’t work. It only worked after dropping it back down to 100Mbps or setting it to auto negotiate.

4. When was the issue first encountered? This error occurred fresh out the box last week.

5. Operating System used? Windows 10 Pro

7. Can you share the troubleshooting steps done when you mentioned 'I have tried the suggestions from other threads' (I’ve tried installing the drivers provided with the motherboard. I’ve tried downloading the most recent drives from the ASUS website for that specific NIC card. I’ve tried downloading the drives for that specific NIC from the INTEL site. I’ve tried downloading the Intel troubleshooting shooting software. I’ve tried changing the transfer speed withing the OS (receive/transmit). I’ve tried using three different cables, CAT5 and CAT6. I’ve even upgraded the OS from Windows 10 Home to Pro (I was going to do that anyway)

8. Cable type used? Monoprice CAT6 cable wired using TIA 568B standard connected to a TRENDnet TEG-S82g 1Gbps unmanaged switch. I have five other devices connected to this switch and they’re all running at 1Gbps so that said it can’t be the switch. And the cable has a capacity of 10Gbps so that shouldn’t be the issue either.

Crisselle_Intel
Moderator
1,606 Views

Helo NICommunicate,


Appreciate your effort in sharing the information requested. 


Before we provide troubleshooting steps that might help in resolving the issue, we'd like to set your expectation that we might have a limited support on this request since you are using an OEM Ethernet controller that's embedded with Asus system. For Original Equipment Manufacturer(OEM) on-board Ethernet controller, it would be best if you can also get in touch with Asus for further support since they have customized drivers and software to enable or alter features on your system. They are in best position where you can seek assistance so you don’t lose features or customizations of the Ethernet controller.


List of System Manufacturers

https://www.intel.in/content/www/in/en/support/contact-intel.html?tab=system-manufacturers


Asus Support site

https://www.asus.com/us/support/


Please check and provide the following items. 

1. What is the current driver and firmware version of your Intel® Ethernet Controller I225-V?

2. Have you tried performing the troubleshooting steps from link below to check if it will help fixing the issue?

Network Issues with Intel® Ethernet Controller I225-V

https://www.intel.com/content/www/us/en/support/articles/000057261/ethernet-products/gigabit-etherne...

3. Although the link below is for I219-V controller, will you be able to try out the steps below for troubleshooting steps to be able to achieve gigabit speed?

Intel® Ethernet Connection I219-V Unable to Reach Gigabit Speed

https://www.intel.com/content/www/us/en/support/articles/000058667/ethernet-products/gigabit-etherne...


Feel free to let us know if you have questions or clarifications.


Looking forward to your reply. 


We will follow up after 3 business days in case we don't hear from you.


Best regards,

Crisselle Franz

Intel Customer Support


NICommunicate
Beginner
1,580 Views

1. What is the current driver and firmware version of your Intel® Ethernet Controller I225-V?  My current driver is 1.0.2.14 

2. Have you tried performing the troubleshooting steps from link below to check if it will help fixing the issue? I tried this and it didn't have an effect on performance.

3. Although the link below is for I219-V controller, will you be able to try out the steps below for troubleshooting steps to be able to achieve gigabit speed? Thanks, it helped until I rebooted my machine. and it hasn't worked since.

Crisselle_Intel
Moderator
1,555 Views

Hello NICommunicate,


Thank you for time you have taken to provide us with all of the details. 


Just to clarify on item number 3, does this mean that the steps from article 'Intel® Ethernet Connection I219-V Unable to Reach Gigabit Speed' helped fixing the issue but after reboot, the issue came back? Or the Intel® Ethernet Controller I225-V didn't worked after the steps done? If the issue came back or another issue was encountered, can you please share more details regarding the issue for us to further investigate. 


Hoping to hear from you soon. 


Should there be no reply, we will follow up after 3 business days. 


Best regards,

Crisselle C

Intel Customer Support


NICommunicate
Beginner
1,535 Views

Sorry for the confusion. It worked up until I rebooted my machine. 

Crisselle_Intel
Moderator
1,515 Views

Hello NICommunicate,


No problem at all. 


Just to clarify, the issue has been resolved after trying out Intel® Ethernet Connection I219-V Unable to Reach Gigabit Speed? If yes, please confirm and advise if we can now proceed closing this request. 


In case you have questions or any other concern, please feel free to let us know and we will be glad to be of help. 


Awaiting to your reply. 


We will follow up after 3 business days in case we don't hear from you. 


Best regards,

Crisselle C.

Intel® Customer Support


NICommunicate
Beginner
1,491 Views

Oh no, it didn't fix it. It ran correctly for all of five minutes then reverted back to 100Mbps and since that moment I've not once seen it touch 1Gbps even for a second. 

Crisselle_Intel
Moderator
1,467 Views

Hello NICommunicate,


Thank you for the clarification and we are sorry to hear that issue is still present. 


Please provide the System Support Utility log of your system for further checking. This will allow us to check your Adapter details and configuration. Kindly refer to the steps below.

a- Go to https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91...

b- Open SSU.exe

c- Mark the box "Everything" and then click "Scan".

d- When finished scanning, click "Next".

e- Click on "Save" and attach the file to a post.


Awaiting to your reply. 


We will follow up after 3 business days in case we don't hear from you. 


Best regards,

Crisselle C.

Intel® Customer Support


Crisselle_Intel
Moderator
1,423 Views

Hello NICommunicate,


Good day!


This is just a follow up for the information requested for us to continue investigation on your request. If you have questions or clarifications, feel free to let us know. 


Looking forward to hear from you. 


Should there be no reply, we will follow up after 3 business days. 


Best regards,

Crisselle C.

Intel® Customer Support


Crisselle_Intel
Moderator
1,367 Views

Hello NICommunicate,


How are you doing? I hope this message finds you well!


Please be informed that we will now close this request since we haven't received any response from our previous follow ups. Just feel free to post a new question if you may have any other inquiry in the future as this thread will no longer be monitored.


Best regards,

Crisselle C.

Intel® Customer Support


Reply