Community
cancel
Showing results for 
Search instead for 
Did you mean: 
AMcLe6
Beginner
2,441 Views

Intel(R) Ethernet Connection (2) I218-V Wake On Lan broken with Fast Start-Up - Windows 10 - Bug

Hi,

I have a problem using Wake-On-Lan (WOL) when Windows 10 has "Fast Start-Up" enabled.

Specs of system:

Operating System: Windows 10 Pro 64-bit

CPU: Intel Core i5

RAM: 8.00GB DDR3

Motherboard: ASUS H97M-PLUS

SSD: INTEL SSDSC2CW180A

This is an office PC which needs to WOL for its nightly remote backup and I would really like it to "fast start-up".

I have the most up to date Intel LAN Driver V12.13.17.4

 

With "fast start-up" off WOL works perfectly. With "fast start-up" on WOL refuses to work.

I have triedthe following:

  • "Fast Start-Up" ON/OFF
  • "Resting condition" Shutdown/Hibernate/Sleep
  • "Hybrid Sleep" Visible/Not Visible
  • RG_SZ "WakeOnFastStartup" 0/1

These are my results:

Fast Start-UpResting ConditionHybrid SleepWakeOnFastStartupWOLOFFSleepNot visible0YESOFFHibernateNot visible0YESOFFShutdownNot visible0YESONSleepNot visible0YESONHibernateNot visible0YESONShutdownNot visible0NOONShutdownVisible0NOONShutdownVisible1NO

As you can see there is a not very useful corner-case, where the default position for Windows 10 Professional (Fast Start-Up = ON, Resting Condition = Shutdown, Hybrid Sleep = Not visible and WakeOnFastStartup = 0) does not response to a WOL magic packet.

 

I would be grateful for some help with this issue.

<p style="font-size: 13px; font-family: intel-clear, arial, helvetica, 'helvetica neue', verdana,...
0 Kudos
6 Replies
st4
New Contributor III
500 Views

Hi theducko1,

Thank you for the post. This seems to be a feature of Microsoft*, as I read this happened also on Windows 8.1 , disabling the fast startup the WOL will work.

Have you checked with Microsoft ?

thanks,

wb

 

AMcLe6
Beginner
500 Views

Hi wb,

This appears to be a feature of the "Intel Ethernet Connection I218-V", so much so that Intel created a batch file (on behalf of ASUS) to fix this problem in Windows 8.1 .

The batch file is called "WakeOnFastStartup.bat" and is found in a zip file called "Fast_Boot_Win81_V10.zip" which can still be downloaded from:

http://es.pcdrivers.guru/asus-z170m-e-d3/download-685495.html ASUS LGA1151 Z170M-E D3 — Descargar drivers @ PCDrivers.Guru

The question is, "Will Intel do the right thing make this fix Windows 10 compatible?"

Does anyone know how I bring this to the attention of the Intel engineers?

Many thanks,

the duck01

st4
New Contributor III
500 Views

Hi theduck01,

Thank you for sharing the info. Can you help provide the Asus website where I can download this file? I will further check from here as well . Thanks.

 

rgds,

wb

AMcLe6
Beginner
500 Views

Hi wb,

After a bit of digging on the Asus website, I have found where this utility is officially listed. Try:

https://www.asus.com/Motherboards/Z170M-E-D3/HelpDesk_Download/ https://www.asus.com/Motherboards/Z170M-E-D3/HelpDesk_Download/

Select OS = "Windows 8.1 64bit" then look under "Utilities" for "ASUS Fast Boot WOL Driver V1.0 for Windows 8.1 64bit." (right at the bottom of the list)

I note that this utility has not been listed if OS = "Windows 10 64bit" is selected.

I hope this helps,

theduck01

st4
New Contributor III
500 Views

Hi theduck01,

Thank you for sharing the info. We are checking on this.

rgds,

wb

 

st4
New Contributor III
500 Views

Hi theduck01,

Further checking, the fast startup wol capability required BIOS support from the motherboard manufacturer in addition to the driver registry key update. You may check the BIOS with the motherboard manufacturer.

Thanks,

wb

 

Reply