Community
cancel
Showing results for 
Search instead for 
Did you mean: 
eLRA0
Novice
1,302 Views

Intel i219-v | Win 10 1809 | Win 10 1903 | Connection loss

Jump to solution

We have serious issues with Intels I219-V since we updated to Windows 10 1809 (on 1903 also tested...same issue). We found out that somehow randomly the interface looses connectivity for a very short time (mostly after bootup within the first hour. i know this sounds strange, but its easily reproducible) which causes Appcrashes (SQL-Connections, etc...).

We have a lot of Clients and REALLY need this fixed!

 

Any Ideas how to fix this?!

 

0 Kudos
1 Solution
eLRA0
Novice
801 Views
Hi! We got it! After hours of packettracing our network traffic i nailed it down to one package the client received from one comware HPE Switch, wich was misconfigured „dhcp enabled“, but had no ip range to give out adresses. It sends out a DHCP NAC which results in a very short slot of time with no network on the client at all. I dont know why…. Milliseconds later the „REAL“ DHCP serves a ip address and everything is back normal. This is why it worked with static ip…. I dont know where this strange behavior comes from in 1809 and later, either driver or windows itself. But its „new“. Maybe Intel/Microsoft can reproduce this and tell me whats in the box. So: anybody out facing this issue, trace your network and search for unusual DHCP traffic 😉 Thanks for your time. For further questions, feel free to contact me

View solution in original post

12 Replies
LeonWaksman
Super User
801 Views

deleted

CrisselleF_C_Intel
Moderator
801 Views

Hello eLRA0,

 

Thank you for posting in Intel Ethernet Communities. 

 

Kindly provide the details below for us to check on your query.

1.) System Support Utility(SSU) log of your system. This will allow us to check your Adapter details and configuration. Please refer to the steps below.

a- https://downloadcenter.intel.com/product/91600/Intel-System-Support-Utility

b- Open SSU.exe

c- Mark the box "Everything" and then click "Scan".

d- When finished scanning, click "Next".

e- Click on "Save" and attach the file to a post.

2.) Kindly provide the link where you downloaded the driver installed on your system.

3.) Is it possible to share how many systems are affected by this issue? You may share your estimated count on this.

4.) How often do you encounter connection loss issue? Is there any error message appearing whenever the issue occur? Do you see yellow bang on the system tray or on the Device manager?

 

Looking forward to your reply.

 

Best regards,

Crisselle C

Intel Customer Support

A Contingent Worker at Intel

eLRA0
Novice
801 Views

Hello,

 

first, thanks for your reply.

 

I generated the SSU.

Is there a way upload it not publically visible, because the file contains a lot of sensible informations?

 

Affected is every system we upgraded to 1809/1903 so far (20-30)

but due to EOL of older Windows 10 versions we need to upgrade arround 400-500 clients more soon.

The connection issue is best reproducable (100%) after a graceful shutdown within the first 10-60 Minutes after bootup.

from there on its a lottery game...

 

What we found out yet:

  • it seems to be solved if IP and DNS is set to static (same IP and DNS, as it would get by DHCP). Usually IP and DNS is provided by DHCP (Win2012) using address reservations.
  • setting IP to DHCP and DNS to static = same issue
  • we tried a clean install outside the domain = same issue
  • disable Intel EEE in NIC settngs = same issue
  • disable TCP Offloading in NIC settngs = same issue
  • disable flow control in NIC settings = same issue
  • disable IPv6 in NIC settings = same issue
  • disable energy saving options in windows = same issue
  • the nic driver windows provided after clean setup (sorry, cant remember the version number) = same issue

 

We tried to packet trace on the device:

  • on first try Wireshark throw an error as our issue occured : "Error: The network adapter on which the capture was being done is no longer running;the capture has stopped"
  • on all addition tries ... in work...

 

Link to the driver we used (x64)

https://downloadcenter.intel.com/download/25016/Ethernet-Intel-Network-Adapter-Driver-for-Windows-10...

 

thanks for your help.

 

CrisselleF_C_Intel
Moderator
801 Views

Hello eLRA0,

 

You are welcome.

 

We appreciate your quick response with the requested information. We have sent you a private message as we need personal information, kindly check your inbox.

 

Best regards,

Crisselle C

Intel Customer Support

A Contingent Worker at Intel

CrisselleF_C_Intel
Moderator
801 Views

Hello eLRA0,

 

Good day!

 

We'd like to check if you were able to receive the private message that we sent to you requesting for personal information. If yes, kindly reply to my message for us to proceed checking on your request. If no, we will be sending another message to you so you can reply to it.

 

We look forward to your reply.

 

Best regards,

Crisselle C

Intel Customer Support

A Contingent Worker at Intel

SVilj
Beginner
801 Views

I have also after Windows 1903 installation (fresh installation) same network adapter driver issues (Asus Z390 Gaming MBO) Driver cant cant be started so i needed to buy USB connected wireless network adapter in order to use internet. I have log run by SSU available if you can send me email link where i can send logs i would appriciate it.

CrisselleF_C_Intel
Moderator
801 Views

Hello SVilj,

 

Good day!

 

We would suggest to post a new question on the forum link below for us to assist you on your request. You may also consider to request assistance from ASUS support since the adapter is embedded to ASUS system.

https://forums.intel.com/s/topic/0TO0P00000018NbWAI/intel-ethernet

 

Best regards,

Crisselle C

Intel Customer Support

A Contingent Worker at Intel

CrisselleF_C_Intel
Moderator
801 Views

Hello eLRA0,

 

Good day!

 

Please be informed that we will now proceed closing this request since we haven't receive any response from our previous follow up. Should you have any other concern or further assistance needed, please do not hesitate to post a new question.

 

Best regards,

Crisselle C

Intel Customer Support

A Contingent Worker at Intel

eLRA0
Novice
801 Views
Hello! Sadly i am not able to login anymore. I tried to mail Intel for Support using the link below the login, but nothing happened… [cid:image001.png@01D5779A.7332DDC0]
CrisselleF_C_Intel
Moderator
801 Views

Hello eLRA0,

 

I am sorry to hear that.

 

By the way, what do you mean by you can't login anymore? Does this mean that your username or password is incorrect? Have you tried to click the Forgot username or password upon login?

 

Looking forward to your response. 

 

Best regards,

Crisselle C

Intel Customer Support

A Contingent Worker at Intel

eLRA0
Novice
802 Views
Hi! We got it! After hours of packettracing our network traffic i nailed it down to one package the client received from one comware HPE Switch, wich was misconfigured „dhcp enabled“, but had no ip range to give out adresses. It sends out a DHCP NAC which results in a very short slot of time with no network on the client at all. I dont know why…. Milliseconds later the „REAL“ DHCP serves a ip address and everything is back normal. This is why it worked with static ip…. I dont know where this strange behavior comes from in 1809 and later, either driver or windows itself. But its „new“. Maybe Intel/Microsoft can reproduce this and tell me whats in the box. So: anybody out facing this issue, trace your network and search for unusual DHCP traffic 😉 Thanks for your time. For further questions, feel free to contact me

View solution in original post

CrisselleF_C_Intel
Moderator
801 Views

Hello eLRA0,

 

We are glad to hear that the issue was now resolved. Thank you also for sharing your observation. This would be helpful to other users facing the same issue.

 

Please be informed that we will now proceed closing this request. Should you have any other concern or assistance needed in the future, please post a new question.

 

Best regards,

Crisselle C

Intel Customer Support

A Contingent Worker at Intel

Reply