Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
880 Views

Intel x710-da4 JumboFrames issue

Hi guys,

I am having issue with jumbo frames on this card, for the life of me, it just won't do it.

Driver updated to the newest, and firmware updated to the newest one as well.

 

I have a brocade switch in between, and I had ticket open with Brocade to make sure is not the switch, and made sure jumbo frame is enabled.

 

So I wanted to test without the switch, so I formed a direct connection between the two servers, both X710-da4, and I am still not able to do jumbo frames.

I thought it might be the SFP or the fiber, so I changed them out, and still the same result.

Both are running on Windows 2012 R2, both have jumbo framed enabled via NIC properties.

Is there something else I am missing? it's driving me nuts. thanks!

0 Kudos
1 Reply
Highlighted
Beginner
5 Views

Does Jumbo Frames work at all? Have you tried disable and reset the setting? Then test Jumbo frames prior to rebooting.

I have a similar issue, the Jumbo Frames setting doesn't persist reboots.

Dell and Intel have recreated the issue and it's promised to be fixed in a future release of FW and Drivers.

Until then I run a powershell script to disable Jumbo and enable the setting at system startup.

0 Kudos