Ethernet Products
Intel® Ethernet products and technologies
4158 Discussions

No SFPs are detected on E810-xxvda4t

madhanbabu-nec
Beginner
624 Views

Hi Intel Support,

I got E810-xxvda4t installed on my dual boot Server. I tried with different SFPs 25G, 10G and 1G from different vendors connected back to back on the E810 Network adapter. I always see Media disconnected on Windows. And on Linux, I see Cable unplugged. Not sure how to debug further. Can you please help.

 

Thanks,

Madhan Babu

NEC Advanced Networks.

 

0 Kudos
15 Replies
Crisselle_Intel
Moderator
599 Views

Hello madhanbabu-nec,

 

Thank you for posting in Intel Ethernet Communities. 

 

Please provide the following information that would help in checking your request. 

 

1. Did the card previously work or is this the first time you're configuring the card?

2. Model of the system where the card will be installed, this is just for our record purposes.

3. Operating System used

4. Please share the PBA of the adapter. You may refer to the link below on where to find the PBA number. Providing photos of the adapter focusing on the markings (white sticker) found on the physical card will be highly appreciated for us to double check on it. The PBA consists 6-3 digit number located at the last part of the serial number. This would help us identify if you are using an Original Equipment Manufacturer(OEM) or retail version of Intel Ethernet Adapter.

Identify Your Intel® Network Adapter Model Using PBA Number

https://www.intel.com/content/www/us/en/support/articles/000007022/network-and-i-o/ethernet-products...

5. Models of the SFP modules tested. You may also consider providing photos of the optic modules. 

 

Awaiting to your reply. 

 

We will follow up after 3 business days in case we don't hear from you. 

 

Best regards,

Crisselle C.

Intel® Customer Support

 

madhanbabu-nec
Beginner
581 Views

Hi Criselle,

 

Please find the details below.

 

  1. This is the first time I have installed E810 XXDVA4T on my desktop and started bringing it up. Drivers are installed in both Ubuntu Linux 22.04.1 and Microsoft Windows 11 Pro.
  2. The model of the desktop where the adapter is installed is Lenovo thinkcentre M90t gen 3.
  3. I see the same behavior in both Ubuntu Linux 22.04.1 and Microsoft Windows 11 Pro. It is a dual boot system.
  4. For getting the PBA number, I was not able to unplug the card from the desktop, instead I looked at the package that it came with and got the Serial Number. PBA number is part of the Serial Number. The Serial Number is: 507C6F310F140043522ADM56954005. Please find the image attached.

 

Thanks,

Madhan

Mike_Intel
Moderator
571 Views

Hello madhanbabu-nec,


Thank you for the prompt reply.


We cannot identify the card using the markings that you just provided. It would be best for us if you can take a picture of the card on both sides for us to validate the card. You may also generate the SSU logs of the system, please download the utility in the link below:


https://www.intel.com/content/www/us/en/download/18377/intel-system-support-utility-for-windows.html...


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel® Customer Support


Mike_Intel
Moderator
542 Views

Hello madhanbabu-nec,

 

I hope you're having a wonderful day. I am just sending a soft follow up on the information that we requested for us to further assist you. We will wait for your reply. 

 

If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.

 

Best regards,

Michael L.

Intel® Customer Support


madhanbabu-nec
Beginner
513 Views

Hi Michael,

I got the picture of the NIC card and looks like the PBA number is 99ADGH. Please find the photo of the NIC card attached.

I did not get a chance to generate SSU logs today. I will send it tomorrow morning PST.

thanks,

Madhan

Mike_Intel
Moderator
504 Views

Hello madhanbabu-nec,

 

Thank you for the reply. The picture that you sent don't have the PBA number. Please check the link below for reference:


https://www.intel.com/content/www/us/en/support/articles/000007060/ethernet-products.html


I will also wait for the SSU that you are about to send.


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.

 

Best regards,

Michael L.

Intel® Customer Support


madhanbabu-nec
Beginner
495 Views

Hi Michael,

 

Looks like I don't have any sticker like the one shown in your link. Anyways, I have attached both side of the e810 NIC pictures. Please let me know.

 

thanks,

Madhan

madhanbabu-nec
Beginner
478 Views

Hi Michael,

I have also generated SSU logs for Networking and attached it here.

thanks,

Madhan

 

 

Mike_Intel
Moderator
467 Views

Hello madhanbabu-nec,

 

Thank you for providing the photos. Upon checking the markings, I found out that the PBA number M56954-005 is an OEM unit.

Please be informed that we have limited support for OEM units because OEM manufacturers may have altered the cards. They should have custom software, driver and firmware for their products. Please try to contact your reseller to identify the OEM manufacturer and seek further assistance.


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.

 

Best regards,

Michael L.

Intel® Customer Support


Mike_Intel
Moderator
409 Views

Hello madhanbabu-nec,

 

I hope you're having a wonderful day. I am just sending a soft follow up hoping that you are now talking to the OEM manufacturer for further assistance.

 

If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.

 

Best regards,

Michael L.

Intel® Customer Support


madhanbabu-nec
Beginner
398 Views

Hi Michael,

 

I have been trying to reach the Sales contact of the E810-XXVDA4T that we purchased to know the OEM manufacturer details. I did not get any response from them so far. But, I continued debugging and found this error log in dmesg:

 

[ 1.364727] ice 0000:02:00.0: Get PHY capability failed.
[ 1.364737] ice 0000:02:00.0: ice_init_nvm_phy_type failed, error: -5 (-EIO)
[ 1.396370] ice 0000:02:00.0: Device failed to load the FW for the external PHY. Please download and install the latest NVM for your device and try again

 

How to resolve this issue? So, I thought, I should install NVM driver and downloaded:

https://www.intel.com/content/www/us/en/download/19626/non-volatile-memory-nvm-update-utility-for-in...

 

But, the release notes said:

------------------------------------------------------------------------------------------------------------------------

3.0 Known Issues
3.1 Intel® Ethernet 800 Series Network Adapters
3.1.1 Intel® Ethernet 810 Series
3.1.1.1 General
• Important: For Intel® Ethernet Network Adapter E810-XXVDA4T users, do not update the NVM
at this time.

--------------------------------------------------------------------------------------------------------------------------

 

So, I did not install NVM driver.

 

Can you please let me know how to resolve the ICE driver error about NVM as seen in my dmesg. Please let me know.

 

Thanks,

Madhan

Crisselle_Intel
Moderator
307 Views

Hello Madhan,


Thank you for the reply. 


Can you try making a follow up to your sales team on this? Unfortunately, we have limited support on this one since you are using an OEM card. We highly suggest contacting your manufacturer for the needed driver and Firmware as the software packages that can be downloaded from our website are specifically for Intel Retail Ethernet adapter. The card manufacturer have customized drivers, firmware and software to enable or alter features on your card. They are in best position where you can seek assistance so you don’t lose features or customizations of the Ethernet adapter.


Please also share if you tried performing the NVM update on both of your Ubuntu/Windows OS and if you have the same result. 


Awaiting to your reply. 


We will follow up after 3 business days in case we don't hear from you. 


Best regards,

Crisselle C.

Intel Customer Support


Crisselle_Intel
Moderator
251 Views

Hello Madhan,


Good day!


This is just a follow up to check if you received our reply. If yes, please confirm and advise if you already heard form your sales team. Feel free to let us know if you have questions or clarifications. 


Looking forward to your rpely. 


Should there be no reply from you, we will follow up after 3 business days. 


Best regards,

Crisselle C.

Intel Customer Support


Crisselle_Intel
Moderator
227 Views

Hello Madhan,


I hope this message finds you well!


Please be informed that we will now close this request since we haven't received any response from our previous follow ups. Just feel free to post a new question if you may have any other inquiry in the future as this thread will no longer be monitored.


Thank you for choosing Intel and stay safe!


Best regards,

Crisselle C.

Intel® Customer Support


madhanbabu-nec
Beginner
204 Views

Hi Crisselle,

 

I am sorry for the delayed response. I could not find the OEM manufacturer. Now, discussing with my seller to return this card. We have purchased XXV710-DA2 to replace this one and it is working fine. I am able to send and receive traffice. Thanks for the support. You can close this case.

 

thanks,

Madhan

 

Reply