Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,349 Views

Re: Intel 82579V drops connection every hour on windows 10

Jump to solution

I encountered the same Problem.

Additional Information:

before 23.07.17 the system worked properly with windows 10 64 home.

in the eventlog of the Adapter i can find an update from 23.07.17 22:23.

Since this update windows presents after system start an Intel 82579LM insted of Intel 82579V in the device manger.

A klick on the recongnize changed hardware button solves the Problem for some time, (I didn't test if it reoccures after longer work, e.g. one hour)

But always after a system reboot or cold boot the same problem occures again.

The latest driver is installed,

Cable an router checked.

Any suggestions?

0 Kudos

Accepted Solutions
Highlighted
Community Manager
26 Views

Hi Pscheeder,

 

 

Thank you for posting at Wired Communities. What is the brand and model of your system?

 

 

You may try updating the firmware of the 82579V to rectify the issue that 82574v was detected as 82579LM, please refer to below website for the update:

 

 

https://downloadcenter.intel.com/download/22026/NVM-Update-Utility-for-Intel-82579V-Gigabit-Ethernet...

 

 

 

regards,

 

sharon

View solution in original post

0 Kudos
2 Replies
Highlighted
Community Manager
27 Views

Hi Pscheeder,

 

 

Thank you for posting at Wired Communities. What is the brand and model of your system?

 

 

You may try updating the firmware of the 82579V to rectify the issue that 82574v was detected as 82579LM, please refer to below website for the update:

 

 

https://downloadcenter.intel.com/download/22026/NVM-Update-Utility-for-Intel-82579V-Gigabit-Ethernet...

 

 

 

regards,

 

sharon

View solution in original post

0 Kudos
Highlighted
Community Manager
26 Views

Hi Pscheeder,

 

 

Please feel free to update me if the issue is fixed.

 

 

Thanks,

 

sharon

 

0 Kudos