Ethernet Products
Intel® Ethernet products and technologies
Announcements
The Intel sign-in experience is changing in February to support enhanced security controls. If you sign in, click here for more information.
4176 Discussions

Using ANS to form a Team of two Intel NICs doesn't seem to work

ercifang
Beginner
188 Views

Using ANS to form a Team of two Intel NICs doesn't seem to work

From the first picture, the creation process seems to be going smoothly, but there are two problems:
1. When one of the network cables is disconnected, it does not switch to the other link;
2. When other software calls the network card, it will get a wrong IP address, not the IP address manually assigned to Teaming, refer to the second picture

 

it looks like everything is fineit looks like everything is fine192.168.1.41 is assigned manually192.168.1.41 is assigned manually

 

 

 

 

 

0 Kudos
3 Replies
Crisselle_Intel
Moderator
166 Views

Helli ercifang,


Thank you for posting in Intel Ethernet Communities. 


Please provide the System Support Utility (SSU) log of your system. This will allow us to check your Adapter/System details and configuration. This would also help us identify if you are using an OEM or retail version of Intel Ethernet Adapter. Kindly refer to the steps below for the instructions on how to extract the logs.

a- Go to https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91...

b- Open SSU.exe

c- Mark the box "Everything" and then click "Scan".

d- When finished scanning, click "Next".

e- Click on "Save" and attach the file to a post.


Looking forward to your reply. 


We will follow up after 3 business days in case we don't hear from you. 


Best regards,

Crisselle C.

Intel® Customer Support


ercifang
Beginner
159 Views

Hi Crisselle C
It looks like I've solved this problem:
The method is to switch to another version of Wired_PROSet_27.0_x64, which clearly states that it supports I219-LM and CT Desktop Adapter; by specifying the type of Team as "static aggregation", any network cable is disconnected, and the communication is only short-lived It went back to normal after a pause, because I don't have high requirements for communication speed, and I think my goal has been achieved.
thanks

Crisselle_Intel
Moderator
150 Views

Hello ercifang,


Thank you for the swift response.


We are glad to hear that the problem has been solved. We highly appreciate your effort in sharing the issue resolution as this will indeed help other users having the same issue.


Please be informed that will now close this ticket in case you don't have any other assistance needed. Your time and cooperation for this ticket is highly appreciated. Just feel free to post a new question if you may have any other inquiry in the future as this thread will no longer be monitored.


Thank you for choosing Intel and stay safe!


Best regards,

Crisselle C.

Intel® Customer Support


Reply