Community
cancel
Showing results for 
Search instead for 
Did you mean: 
HChan33
Beginner
16,743 Views

about wake on lan

Jump to solution

i want to enable Wake On Lan function

i am using :

OS : Windows 10 pro x64 Version 1709 OS 16299.192

MotherBoard : ASUS ROG STRIX X299-E Gaming

Network Adapter : Intel(R) Ethernet Connection (2) I219-V 12.15.23.8 (by SSU.exe)

i enable wake by pci-e on bios

disable fast boot

Using UEFI boot

 

but when i check about inter ethernet connection (2) I219-V , Wake On Lan function is N/A

is I219-V not support WOL or something i did wrong?

P.S Realtek 8822BE Wireless LAN 802.11ac PCI-E NIC can WOL but this need WIFI

and i am not sure can it really WOL

so i am asking for I219

thank you

0 Kudos
1 Solution
idata
Community Manager
8,983 Views

Hi HadesC,

 

 

Thank you for posting in Wired Communities. I219-V supports wake on LAN. Aside from the BIOS setting, please check if you have the following setting:

 

 

Go to the network adapter property in Device Manager->Network adapter> I219, do a right click on then click on the Property. Under the Power Management Tab please check if you can find any setting like "Allow this device to wake the computer" or "Only allow a magic packet to wake the computer"

 

 

Check also in the Advance setting tab if there is "wake on magic packet" parameter, enabled it if there is.

 

 

As this is an onboard NIC, please check with Asus as the board vendor might have made customized changes on the NIC to adapt their system. You may double check the setting with them. Thank you.

 

 

Thanks,

 

Sharon T

View solution in original post

4 Replies
idata
Community Manager
8,984 Views

Hi HadesC,

 

 

Thank you for posting in Wired Communities. I219-V supports wake on LAN. Aside from the BIOS setting, please check if you have the following setting:

 

 

Go to the network adapter property in Device Manager->Network adapter> I219, do a right click on then click on the Property. Under the Power Management Tab please check if you can find any setting like "Allow this device to wake the computer" or "Only allow a magic packet to wake the computer"

 

 

Check also in the Advance setting tab if there is "wake on magic packet" parameter, enabled it if there is.

 

 

As this is an onboard NIC, please check with Asus as the board vendor might have made customized changes on the NIC to adapt their system. You may double check the setting with them. Thank you.

 

 

Thanks,

 

Sharon T

View solution in original post

Swarmlink
Novice
7,017 Views

Good Morning HChan33,

This is an old post with a ton of viewers. Because of this, I am answering the question to help anyone else reading this. In regards to this specific issue. Windows 10 Update installs a version of the driver for the Intel i219-V NIC that does not support WOL. If you go to:

https://downloadcenter.intel.com/download/25016/Ethernet-Intel-Network-Adapter-Driver-for-Windows-10...

and select your version (64), unzip and install. No reboot required however it'll disconnect you temporarily. This driver will re-enable the NIC to support magic packets for WOL.

 

Thanks,

Kornstalx
Beginner
5,473 Views

Thank you for this. I'm a network tech and struggled to get WOL to work with two identical customer machines. Tried every driver under the sun (Win10, Asus, 3rd party vendor) and couldn't get it to work, despite everything being enabled properly.

That Intel driver worked immediately. I registered just to say thank you!

JohnStroe
Beginner
3,373 Views

Just so you know, for some people, or at least me, the link does not work and it sends me to a page not found site, from intel.

Reply