Ethernet Products
Intel® Ethernet products and technologies
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
3701 Discussions

intel r ethernet connection (2) i1218V , error

prosephina
Beginner
549 Views

Hi INTEL ! 

I'am Berkay from Turkey.

''ntel(R) Core(TM) i7-4790K CPU @ 4.00GHz 4.00 GHz''

i have a connection problem.I use w10.

I updated the drivers.
I uninstalled and reinstalled.

This device cannot be started. Code 10 error.

I purchased a wireless network card and I have internet.

but I want to connect via cable.

internet card slot on the back of the computer case orange light is on
Glowing green on the network adapter.

and the network adapters folder is empty.ff.jpg

dd.jpg

0 Kudos
11 Replies
prosephina
Beginner
546 Views

sorry for my bad English ,i am Turkish 

prosephina
Beginner
525 Views

Hello, I'm still waiting for help

AlfredoS_Intel
Moderator
512 Views

Hi Prosephina,

Thank you for posting in our Intel® Ethernet Communities Page.

We are sorry to hear about the issue that you are experiencing with your network adapter. No apologies needed for your English. It is understandable and good.

Kindly answer the following questions, so we would know how to best approach your concern:

1. Did the issue happen after you updated Windows or when you installed a Windows update?

2. Where have you downloaded the drivers that you have tried?

3. What other PCI-E devices do you have on the system?

We look forward to hearing from you. If we do not get your reply, we will follow up after 3 business days.



Best Regards,

Alfred S

Intel® Customer Support


prosephina
Beginner
506 Views

Hello Alfred 

 

Thank you for taking care of my problem.

 

1.I started having problems after installing the windows software I downloaded from microsoft's site.(windows10) , (usb flash format)

2. intel website and asus website (i have asus z97-a motherboard)

3.Yes, only display cad

 

AlfredoS_Intel
Moderator
463 Views

Hi Prosephina,

Thank you for your response.

After analyzing your answers, we have additional questions to help us formulate recommendations for your issue:

1. What was your previous operating system?

2. You mentioned that your issue happened after downloading a Windows software. Have you downloaded and installed a Windows installer?

We look forward to your reply. Should we not get your reply, we will follow up after three business days.


Best Regards,

Alfred S

Intel® Customer Support


prosephina
Beginner
449 Views

Hi Alfred ,

 

1)My previous system windows 10.

 

2)Yes,three times

AlfredoS_Intel
Moderator
425 Views

Hi Berkay,

Thank you for your prompt reply.

After checking all the information that you have provided, here are our recommendations:

1. Please disable Windows’s fast startup and your system’s fast boot option and see if you still have the issue.

2. Are you able to remove your graphics card to see if this is the cause of the error?

3.If none of the above recommendations worked, you may need to consult with your motherboard manufacturer since the ethernet card is built-in. Please check with them if they have a BIOS update or an NVM firmware update for the card.

4. Please also check with Microsoft if they have a download for a older version of Windows. The one that you have installed is Windows 10 20H2. Ask them if they have a lower version.

We look forward to your reply. Should we not get your reply, to allow you ample time to try our recommendation, we will follow up after four business days.


Best Regards,

Alfred S

Intel Customer Support



prosephina
Beginner
424 Views

Hello Alfred,

Thank you for you response.

I am constantly online in the forum and waiting for your messages 24/7

1) I don't know how to do this

2) I can remove the graphics card, but if I start the computer, will there be a problem?

3) I called the Asus service and explained my problem, they sent me two different bios version files but it didn't work.

4) There is a lower version of course. If that's exactly the solution then I'll install it immediately.

AlfredoS_Intel
Moderator
410 Views

Hi Prosephina,

Thank you for your response.

Here are the answers to your questions:

1. You may check this link for guides on how to disable fast startup in Windows 10, https://www.asus.com/us/support/FAQ/1031533/.

For disabling fast boot, we went ahead and check the manual for your motherboard. Please be reminded that the instructions on this manual may differ from the version that you have even though it was made for the motherboard model that you are using. It would be best to consult your motherboard manufacturer on how to disable this option.

You may check page 2-49 of https://dlcdnets.asus.com/pub/ASUS/mb/LGA1150/Z97-A/E9378_Z97-A_UG_V2_WEB.pdf.

2. Have you asked them for ethernet NVM firmware? Please also ask them if they can help you reset the BIOS to defaults.

3. We put the recommendation to install an older version of Windows as the last item, because we consider it as the last option. If none of the item above work, then you may try this as a last resort.

Code 10 errors are usually software related errors: either a driver induced error, a corrupt operating system or faulty firmware. However, if none of the above items work then you may need to consider that the card is faulty and consult your motherboard manufacturer for options.

As set on the previous post, we will follow up with you after 4 business days if we do not hear from you to give you ample time to try our recommendations.



Best Regards,

Alfred S

Intel® Customer Support


prosephina
Beginner
366 Views

Hello Alfred,

i installed w10 ver 1803 and 1809.But not working.
i do it the step 2 but not working.
i call the asus service and they send me bios version change programs and nvm firmware but not working.
And me,

Me Alfred, i am tired this problem.

I smashed the computer and threw it down the window

Finally

Thank you for everything and you helping and responses.

Best Regards,
Prosephina
AlfredoS_Intel
Moderator
338 Views

Hi Prosephina,

Thank you for your update and for finding time off your busy schedule to try our recommendations.

It is sad to hear that our recommendations did not fix the issue and we understand your general feeling regarding this. We hope that what you did to your computer is only a hyperbole and not literal since there are still options left: you may ask your motherboard manufacturer if they can still replace the board for you, and you may consider purchasing a expansion PCI-E network card or a USB LAN adapter.

Please let us know if you have further thoughts regarding this or additional questions.

It is great pleasure to assist you.

We will follow up again after 3 business days. Should we not hear from you, our system may automatically close the thread.

Thank you for contacting Intel® and have a great week!




Best Regards,

Alfred S

Intel® Customer Support


Reply