Community
cancel
Showing results for 
Search instead for 
Did you mean: 
KSalm
Beginner
1,491 Views

netwerk verbinding verbreekt steeds

I have a Intel(R) 82579LM Gigabit Network Connection adapter

I run Windows 10

My network keeps disconnecting while in hibernate mode, and while working as well

I installed PROWinx64.exe

I disabled the function Energy Efficient Ethernet

Both to try to solve the problem.

But it does not work

The strange thing is that there is nog yellow triangle or red cross and it says there is internet access.

Can someone please help me, this is very annoying

0 Kudos
9 Replies
idata
Community Manager
63 Views

Hi Krisje65,

 

 

Thank you for posting in Wired Communities. You may refer to this post which has quite similar issue: https://communities.intel.com/thread/117309 https://communities.intel.com/thread/117309 in case this could be of help.

 

 

What is the brand and model of the board the 82579LM embedded on? It is recommended to use customized driver from the board vendor as the driver is more suitable for the onboard NIC. Please contact the board vendor for further support, you may refer to this website for OEM onboard NIC support option:

 

https://www.intel.com/content/www/us/en/support/articles/000006628/network-and-i-o/ethernet-products...

 

 

Hope the above information help.

 

 

Thanks,

 

Sharon T

 

idata
Community Manager
63 Views

Hi Krisje65,

 

 

What is the brand and model of your board? Please feel free to update me if you have contacted board vendor for further assistance.

 

 

Regards,

 

Sharon T
KSalm
Beginner
63 Views

Hello Sharon,

Where do I find that?

I have a DxDiag.txt file

 

Is it usefull to sent that?

I stil have the problem.

 

Several people tell me it is a problem between the network adapter and the power saving settings
idata
Community Manager
63 Views

Hi Krisje65,

 

 

What is the brand of the computer or laptop you are using?

 

 

Is the Windows 10 the original operating system came with your system or an upgrade from other operating system to Windows 10?

 

 

Please try the following :

 

1) Search for "Power options" in the Start Menu in the Windows 10, click on the Power Option

 

2) Click "Choose what the power buttons do" on the left side of the window.

 

3) Click "Change settings that are currently unavailable.

 

4) Under "Shutdown settings" make sure "Turn on fast startup" is disable or un-check

 

 

Please feel free to update me.

 

 

Thanks,

 

Sharon T
KSalm
Beginner
63 Views

Good morning,

I followed the four steps you mentioned.

And it seems to work this far.

I have not been disconnected since three days now so maybe this is the solution for me.

Thank you so far, if I get disconnected again I will get in touch with you.

idata
Community Manager
63 Views

Hi Krisje65,

 

 

Thank you for the update and glad to know the issue did not persist. Please continue to monitor the status of the connection. Thank you.

 

 

Regards,

 

Sharon T
idata
Community Manager
63 Views

Hi Krisje65,

 

 

I hope you did not encounter the issue anymore, please feel free to update me if further assistance needed.

 

 

Thanks,

 

Sharon T
KSalm
Beginner
63 Views

Hi Sharon,

It seems the last solution you gave me on feb. 8 did the job.

I have not been kicked out of the internet since.

Thank you so much.

idata
Community Manager
63 Views

Hi Krisje65,

 

 

Good news indeed and glad to be of help.

 

 

Regards,

 

Sharon T
Reply