Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Altera_Forum
Honored Contributor I
858 Views

Cannot Compile Design with Triple Speed Ethernet and Quartus Web Edition

Hello. 

 

I've got the Cyclone III development board an dI'm trying to get the thernet working. I used the megafunction wizard to add the triple speed ethernet module to my design. However, when compiling I get a whole mess of errors complaining about a lack of license for the OpeCore Plus IP. 

 

I went ahead to the licensing website and got myself a license file. Quartus seems to be looking at it but I don't know if it's working. 

 

Please help. 

 

Thanks!
0 Kudos
4 Replies
Altera_Forum
Honored Contributor I
31 Views

i don't know that the development kit includes a TSE license, but you should be able to evaluate it with the OpenCore limitations

Altera_Forum
Honored Contributor I
31 Views

thepancake, 

 

That's what I thought. Is it a licensing issue? I'm issues having with network connections from here (strict firewall policy). Could that be the problem? 

 

Thanks.
Altera_Forum
Honored Contributor I
31 Views

well i don't think the development kit comes with a TSE license. if you think your company already has a TSE license on a floating server, you will need to go to Tools > License setup and put the port@server_name into the license file field. when Quartus II contacts the license server, it should populate the below window with all of the licenses it found. TSE should show up in the list if you have it. if nothing shows up you may have network issues

Altera_Forum
Honored Contributor I
31 Views

What error messages do you have exactly? If it were a license problem, you would just get warnings saying that the design will run in time limited mode, but it shouldn't generate any errors.

Reply