FPGA, SoC, And CPLD Boards And Kits
FPGA Evaluation and Development Kits
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.

De5a_net aocl program

Fatimazahra
Novice
311 Views

Hello, I am using De5a_net Arria10 GX. I have the license and all SDK and BSP are installed, also, all guide steps are completed successfully, the "flash aocl", "install aocl", "aocl diagnose", but at the program step, when I run the command "aocl program acl0 hello_world.aocx", there is just a line break without displaying "program succeed". I wait almost 3 hours but unfortunately, nothing is displayed.
note1: I am working on ubuntu 16.04
note2: I am using Quartus 16.1
is there anyone facing the same problem? what should I do to fix this problem?
Thank you.aocl_program.png

0 Kudos
1 Solution
Fatimazahra
Novice
145 Views

Hello,
I solve this problem by changing Ubuntu 16 to Centos 7.5, and now it works fine.

View solution in original post

2 Replies
AnilErinch_A_Intel
194 Views

Hi ,

Please let us know whether the issue is resolved by using a higher version of Quartus like 17.1 and above.

Also please have a check with Terasic also regarding the same.

Thanks and Regards

Anil


Fatimazahra
Novice
146 Views

Hello,
I solve this problem by changing Ubuntu 16 to Centos 7.5, and now it works fine.

Reply