FPGA, SoC, And CPLD Boards And Kits
FPGA Evaluation and Development Kits
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
5232 Discussions

The Arria II GX FPGA development Kit failed to configure FPGA at power up and JTAG

Altera_Forum
Honored Contributor II
818 Views

Hi, 

 

I've been using the Arria II GX FPGA development board for over 6 month without any problem but encountered a problem yesterday. When I power up the board, the Load LED illuminates, but shortly it goes out. Then the Error red LED illuminates. When I try to do the auto-detect in the programmer, the FPGA is shown as UNKNOWN device in both methods of using embedded USB blaster and external USB Blaster cable. I also tried both with and without the MAX II CPLD EPM2210 System Controller in the JTAG chain and got the same problem. 

 

I tried to add file .sof to program the FPGA anyway but got the following error msg: 

 

Info (209060): Started Programmer operation at Tue Jan 21 17:22:44 2014 

Error (209015): Can't configure device. Expected JTAG ID code 0x025040DD for device 1, but found JTAG ID code 0x025FC0DD. 

Error (209012): Operation failed 

Info (209061): Ended Programmer operation at Tue Jan 21 17:22:44 2014 

 

I am in the middle of testing my design and desperately need help to find solutions for this problem !!! We paid over USD$3000 for this kit but could not find way to get support from Altera.  

 

Many man thanks, 

 

Scott 

0 Kudos
0 Replies
Reply