FPGA, SoC, And CPLD Boards And Kits
FPGA Evaluation and Development Kits
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
5157 Discussions

Unable to run BTS on Stratix 10 GX Development Kit

TTetz1
Beginner
1,389 Views

Trying to run the BTS (Board Test System) as an initial step with this board, dev kit is "stand alone" with jumpers in factory config. Attached to machine with fresh install of Ubuntu 18.04

Compiled and added libpng as indicated in another thread.

Changed jtag clock to 6M as suggested in another thread.

Tried with both Quartus Pro 17.1 and 18.1.

The BTS GUI comes up, but "Sys Info" Board Information is empty. Doing "Configure" and picking any option leads to a loading bar that goes to 1% and dies. Attached are the console messages, including some "Severe" messages. Any help is greatly appreciated, as I feel that I'm stuck on what should be a very simple step.

 

0 Kudos
2 Replies
AR_A_Intel
Employee
201 Views

Hello

 

Welcome to INTEL forum. Could you tried with Quartus 17.0ir3.0.182 and before you begin, could you reconfirm again step to run the board test system. Refer to link on 6.2 running the board test system https://www.intel.com/content/dam/www/programmable/us/en/pdfs/literature/ug/ug-s10-fpga-devl-kit.pdf

TTetz1
Beginner
201 Views

I installed version 17.0.0 Build 290. I do not see any way to download 17.0ir3.0.182 -- do you have a link for that?

I re-ran using the steps from section 6.2 in the user guide (same document that you linked).

The error messages and behavior of the BTS GUI are the same as the file I linked before -- so it still doesn't run. (System Information is empty, trying to configure with any image dies after 1%.)

 

Reply