Gaming on Intel® Processors with Intel® Graphics
If you are gaming on graphics integrated in your Intel Processor this is the place for you! Find answers to your questions or post your issues with PC games
128 Discussions

pc game steam napoleon total war dont'work

gangel11
Beginner
2,196 Views

 

 

Good morning, as per object the napoleon total war sega game on steam with the 12 generation intel processor does not work. To date you have not found a solution or perhaps you did not know about the error. On the net there are numerous forums that deal with the problem, and millions of people expect a patch that can solve it.
can you please solve the problem? thanks
0 Kudos
22 Replies
Alberto_R_Intel
Moderator
1,987 Views

gangel11, Thank you for posting in the Intel® Communities Support.


In order for us to provide the most accurate assistance on this topic, we just wanted to confirm a few details about your system:

What is the model of the Intel® processor?

What is the model of the motherboard?

If this is a laptop, what is the model of it?

Is this a new computer?

When did you purchase it? (For Warranty Purposes)

You mention, that the game "does not work", could you please provide a detailed description of what is the problem, is it getting frozen or it does not even start, please explain? 

Was the game "Napoleon Total War" working fine before on this specific machine?

If so, when did the issue start?

Did you make any recent hardware/software changes that might cause this problem?

Which Windows* version are you using?

Does the problem happen at home or in the work environment?

Please attach the SSU report so we can verify further details about the components in your platform, check all the options in the report including the one that says "3rd party software logs":

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91...


Any questions, please let me know.


Regards,

Albert R.


Intel Customer Support Technician


gangel11
Beginner
1,976 Views

thanks you 

1. 12th Gen Intel® Core™ i7-12700F

2.  Acer Nitro N50-640

3. it is a desktop
4. it is a new pc 
5.bought 20 may but i I don't want to return it is not broken. 
6.the game does not start on steam completely add that on the steam forum is a widespread problem have it all those who have a 12 generation intel processor.
7.Yes i had hp omen 880-012nl desktop intel core i7 7700k nvidia geforce gtx1070 win 10
 
i'm using win 11 using at home only
 
thank you so much for your help
Alberto_R_Intel
Moderator
1,962 Views

gangel11, You are very welcome, thank you very much for providing that information and the report.


For this scenario, especially if the problem happens with just one game, we recommend to verify the game requirements to make sure your system complies with them. Keep in mind that the performance will depend on the game specifications and your whole hardware configuration. 


Since the Intel® Core™ i7-12700F processor does not have an integrated graphics controller, a graphics card is needed. According to the information shown in the report you provided, your device is working with "NVIDIA GeForce RTX 3060", the graphics card is the one that handles all the graphics tasks in your system:

https://ark.intel.com/content/www/us/en/ark/products/134592/intel-core-i712700f-processor-25m-cache-...


So, we suggest to install the latest graphics driver provided by Nvidia for your graphics card. As you can see in the link below, there are different driver versions for your graphics card. The latest one seems to be version 512.95, but it is always a good thing to confirm those details directly with Nvidia Support:

https://www.nvidia.com/en-us/geforce/drivers/

https://www.nvidia.com/en-us/support/


If the problem persists after that, we always recommend to install the graphics driver provided by the manufacturer of the computer, since that driver was customized by them to work with your specific platform.


I looked on Acer's website and they have two graphics drivers for your machine, one belongs to AMD - 30.0.13002.23 and the other one to Nvidia - 30.0.15.1252. So, we suggest to get in contact directly with Acer Support to verify with them which is the proper driver for your machine:

https://www.acer.com/ac/en/US/content/support-product/9202?b=1

https://www.acer.com/ac/en/US/content/support


Once you get in contact with them, check also that the latest BIOS version is currently installed on your PC or, if necessary, to gather the instructions on how to update it.


Regards,

Albert R.


Intel Customer Support Technician



gangel11
Beginner
1,946 Views
As you have seen the drivers are all up to date the problem remains unfortunately. in case I did as you wrote but the problem remains because it is in the processor is a widespread problem you will find thousands of forums on the subject.
Alberto_R_Intel
Moderator
1,938 Views

Hello gangel11, Thank you very much for letting us know those results.

 

It is very unlikely that this problem is related to the Intel® processor, basically, because it does not have an integrated graphics controller, and all the graphics tasks are handled by the external graphics card installed in your computer.

 

Still, in order to clarify that information, we will do further research on this matter. For us to be able to do that, please follow the instructions in the link below and run the SSU report so we can verify further details about the components in your platform, check all the options in the report including the one that says "3rd party software logs" and save the file locally in your computer. Then attached the text file using the instructions under the reply window (drag and drop here or browse files to attach):
https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91...

 

Regards,
Albert R.

 

Intel Customer Support Technician

 

gangel11
Beginner
1,929 Views
I contacted nvidia they say that it is not their fault but that the problem must be solved by the sega that is the manufacturer of the game or should I contact the <removed>
gangel11
Beginner
1,930 Views

Albert, 

I already sent it to you a couple of replies ago
anyway done.
There are various articles in Italian in which alder lake declares that the problems with the 12th generation processor and some games have been solved. Evidently not with everyone.

 

anyway, I look forward to hearing from you, thank you
Alberto_R_Intel
Moderator
1,909 Views

gangel11, Thank you very much for sharing those updates.


"I contacted nvidia they say that it is not their fault but that the problem must be solved by the sega that is the manufacturer of the game", Yes, that is actually the best option to follow in this case, so they can confirm as well if the source of the problem is actually the Intel® processor or not.


"I already sent it to you a couple of replies ago", Yes, let me apologize for that, I did not find it before.


According to the SSU report, the graphic driver version currently installed on your device is 27.20.100.9168.


It is important to mention that we always recommend to install the graphics driver provided by the manufacturer of the computer, since that driver was customized by them to work with your specific platform.


I looked on Gigabyte's website and actually, there are no graphics drivers available for Windows* 11. Also, we can confirm that your system works with a dual graphics configuration, using Intel® and Nvidia. The Intel® graphics driver version they have available is for Windows* 10 and it is version 24.20.100.6025. Please try a clean installation of that driver following the instructions in the links below:

https://www.gigabyte.com/Laptop/AERO-15X--i7-8750H/support#support-dl-driver-vga

https://www.intel.com/content/www/us/en/support/articles/000057389/graphics.html


If the problems with the game persist after that, then, even though the Intel® graphics drivers are genric and they might not work as expected with your machine, for testing purposes we can try to install Intel® graphics driver version 30.0.101.1994:

https://www.intel.com/content/www/us/en/download/19344/intel-graphics-windows-dch-drivers.html?


We also suggest to get in contact directly with Gigabyte Support, to verify if Windows* 11 was tested and validated by them as fully compatible with your computer, to confirm if they might have more recent Intel® and Nvidia drivers for you to install, and if the latest BIOS version is currently installed as well or, if necessary to gather the instructions on how to update it:

https://www.gigabyte.com/Support


Additionally, we recommend to get in contact directly with Nvidia support in order to check driver updates they might have for your Nvidia graphics card, NVIDIA GeForce GTX 1070 with Max-Q Design:

https://www.nvidia.com/en-us/support/


Once you get the chance, please let us know the results.


Regards,

Albert R.


Intel Customer Support Technician


gangel11
Beginner
1,897 Views

Hi Albert 

I did not understand why I have to install the gigabyte drivers? if i have intel and nvidia
Alberto_R_Intel
Moderator
1,889 Views

Hi gangel11, Thank you very much for your response.

 

"I did not understand why I have to install the gigabyte drivers? if i have intel and nvidia", According to the SSU report, the model of the computer you are using is "GIGABYTE"  "AERO 15XV8. You mentioned above the model is actually Acer Nitro N50-640. So. in that case, just to clarify those details, please provide the SSU report of the computer in question, not the zip file that you previously provided, but instead just the SSU report of the computer that is showing the issue.

 

Regards,

Albert R.

 

Intel Customer Support Technician

 

gangel11
Beginner
1,872 Views

i am sorry dont' work! 

Alberto_R_Intel
Moderator
1,860 Views

gangel11, Thank you very much for letting us know those details.


Please try the following. Select all data categories and then have it generate a report. Next, have the tool Save the report to a text file (don't try to use the Submit capability; it doesn't work). Finally, using the Drag and drop here or browse files to attach dialog below the edit box for the body of your response post, upload and attach this file to the response post.


Regards,

Albert R.


Intel Customer Support Technician


gangel11
Beginner
1,812 Views

"Select all data categories and then have it generate a report. " how? i dont' understand

Alberto_R_Intel
Moderator
1,797 Views

gangel11, Thank you very much for your response.


-First open the SSU report and select "Everything"

-Select "Scan"

-Then "Next"

-Choose "Save" and store the file (Notepad file) on your computer 

-Attach that file to the thread


Regards,

Albert R.


Intel Customer Support Technician


gangel11
Beginner
1,750 Views
gangel11
Beginner
1,750 Views
But didn't I send it to you twice?
however sent in .txt file

 

<!DOCTYPE html>

<html lang="en" xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta charset="utf-8"/>
<title>Intel® Driver & Support Assistant - Detailed Report</title>

<style>
body{background-color:#f3f3f3;color:#555;font-family:sans-serif;font-size:16px;margin:0;padding:20px 30px;font-weight:lighter}
sup{font-size:.5em;line-height:2em}
h1{font-weight:lighter;color:#0071c5;margin:0 0 20px}
h2{font-weight:lighter;margin:0}
h3{font-weight:lighter;margin-top:0}
p{font-size:.875em;margin:.25em 0 20px}
main{width:100%;max-width:1600px}
section{background-color:#fff;padding:20px 30px;margin-bottom:20px}
table{width:100%;border-collapse:collapse}
tr{border-top:1px solid #f3f3f3}
tr:last-of-type{border-bottom:1px solid #f3f3f3}
th,td{font-size:.875em;font-weight:lighter;text-align:left;padding:8px 8px 8px 0}
th{width:50%;color:#252525}
td{width:50%;color:#003c71}
th.level2{padding-left:2em}
th.level3{padding-left:4em}
th.level4{padding-left:6em}
th.device{font-weight:700}
</style>
</head>
<body>
<h1>Intel<sup>®</sup> Driver & Support Assistant</h1>

<main>
<h2>Detailed Report</h2>
<p>Last scan: 6/18/2022 11:00 AM</p>

<section>
<h3>Computer</h3>
<table>
<tbody>
<tr>
<th class="level1 device" colspan="2">Acer Nitro N50-640</th>
</tr>
<tr>
<th class="level2">System Manufacturer</th>
<td>Acer</td>
</tr>
<tr>
<th class="level2">System Model</th>
<td>Nitro N50-640</td>
</tr>
<tr>
<th class="level2">System Type</th>
<td>Desktop</td>
</tr>
<tr>
<th class="level2">Motherboard Manufacturer</th>
<td>Acer</td>
</tr>
<tr>
<th class="level2">Motherboard Product</th>
<td>Nitro N50-640</td>
</tr>
<tr>
<th class="level2">Version</th>
<td>1.0 </td>
</tr>
<tr>
<th class="level2">BIOS Version</th>
<td>R01-A2</td>
</tr>
<tr>
<th class="level2">Date</th>
<td>12/14/2021</td>
</tr>
<tr>
<th class="level2">SMBIOS Version</th>
<td>3.4</td>
</tr>
<tr>
<th class="level2">Secure Boot</th>
<td>On</td>
</tr>
</table>
</tbody>
</section>

<section>
<h3>Operating System</h3>
<table>
<tbody>
<tr>
<th class="level1 device" colspan="2">Microsoft Windows 11 Home (64 bit)</th>
</tr>
<tr>
<th class="level2">Release</th>
<td>2009</td>
</tr>
<tr>
<th class="level2">Version</th>
<td>21H2</td>
</tr>
<tr>
<th class="level2">OS Build</th>
<td>10.0.22000</td>
</tr>
<tr>
<th class="level2">Build Branch</th>
<td>co_release</td>
</tr>
<tr>
<th class="level2">Locale</th>
<td>Italiano (Italia)</td>
</tr>
<tr>
<th class="level2">Windows Directory</th>
<td>C:\Windows</td>
</tr>
<tr>
<th class="level2">System Directory</th>
<td>C:\Windows\system32</td>
</tr>
<tr>
<th class="level2">.NET Framework Versions</th>
<td>2.0.50727.4927, 3.0.30729.4926, 3.5.30729.4926, 3.5.30729.5003, 4.0.0.0, 4.8.04161</td>
</tr>
<tr>
<th class="level2">Installed Internet Browsers</th>
<td>Internet Explorer 11.1.22000.0, Microsoft Edge</td>
</tr>
</table>
</tbody>
</section>

<section>
<h3>Processor</h3>
<table>
<tbody>
<tr>
<th class="level1 device" colspan="2">12th Gen Intel® Core™ i7-12700F</th>
</tr>
<tr>
<th class="level2 device" colspan="2">Device Details</th>
</tr>
<tr>
<th class="level2">Manufacturer</th>
<td>GenuineIntel</td>
</tr>
<tr>
<th class="level2">Description</th>
<td>Intel64 Family 6 Model 151 Stepping 2</td>
</tr>
<tr>
<th class="level2">Architecture</th>
<td>x64</td>
</tr>
<tr>
<th class="level2"># of Cores</th>
<td>12</td>
</tr>
<tr>
<th class="level2"># of Threads</th>
<td>20</td>
</tr>
<tr>
<th class="level2">Processor Base Frequency</th>
<td>2100 MHz</td>
</tr>
<tr>
<th class="level2">Current Voltage</th>
<td>1.7</td>
</tr>
<tr>
<th class="level2">Level 2 Cache</th>
<td>10240 Kb</td>
</tr>
<tr>
<th class="level2">Level 3 Cache</th>
<td>25600 Kb</td>
</tr>
<tr>
<th class="level2">Processor Id</th>
<td>0x90672</td>
</tr>
<tr>
<th class="level2">Availability</th>
<td>Running at full power</td>
</tr>
</table>
</tbody>
</section>

<section>
<h3>Graphics</h3>
<table>
<tbody>
<tr>
<th class="level1 device" colspan="2">NVIDIA GeForce RTX 3060</th>
</tr>
<tr>
<th class="level2 device" colspan="2">Device Details</th>
</tr>
<tr>
<th class="level2">Adapter Compatibility</th>
<td>NVIDIA</td>
</tr>
<tr>
<th class="level2">Video Processor</th>
<td>NVIDIA GeForce RTX 3060</td>
</tr>
<tr>
<th class="level2">Resolution</th>
<td>3840 x 2160</td>
</tr>
<tr>
<th class="level2">Bits Per Pixel</th>
<td>32</td>
</tr>
<tr>
<th class="level2">Number of Colors</th>
<td>4294967296</td>
</tr>
<tr>
<th class="level2">Refresh Rate - Current</th>
<td>59 Hz</td>
</tr>
<tr>
<th class="level2">Refresh Rate - Maximum</th>
<td>60 Hz</td>
</tr>
<tr>
<th class="level2">Refresh Rate - Minimum</th>
<td>29 Hz</td>
</tr>
<tr>
<th class="level2">Provider</th>
<td>NVIDIA</td>
</tr>
<tr>
<th class="level2">Version</th>
<td>31.0.15.1640</td>
</tr>
<tr>
<th class="level2">Date</th>
<td>6/6/2022</td>
</tr>
<tr>
<th class="level2">Adapter DAC Type</th>
<td>Integrated RAMDAC</td>
</tr>
<tr>
<th class="level2">Adapter RAM</th>
<td>4.00 GB</td>
</tr>
<tr>
<th class="level2">Availability</th>
<td>Running at full power</td>
</tr>
<tr>
<th class="level2">Status</th>
<td>This device is working properly.</td>
</tr>
<tr>
<th class="level2">Location</th>
<td>PCI bus 1, device 0, function 0</td>
</tr>
<tr>
<th class="level2">Device Id</th>
<td>PCI\VEN_10DE&DEV_2504&SUBSYS_A630174B&REV_A1\4&27DC7942&0&0008</td>
</tr>
</table>
</tbody>
</section>

<section>
<h3>Audio</h3>
<table>
<tbody>
<tr>
<th class="level1 device" colspan="2">Realtek Audio</th>
</tr>
<tr>
<th class="level2 device" colspan="2">Device Details</th>
</tr>
<tr>
<th class="level2">Provider</th>
<td>Realtek Semiconductor Corp.</td>
</tr>
<tr>
<th class="level2">Name</th>
<td>RTKVHD64.sys</td>
</tr>
<tr>
<th class="level2">Version</th>
<td>6.0.9244.1</td>
</tr>
<tr>
<th class="level2">Date</th>
<td>9/28/2021</td>
</tr>
<tr>
<th class="level2">Device Id</th>
<td>HDAUDIO\FUNC_01&VEN_10EC&DEV_0897&SUBSYS_10251573&REV_1004\4&38C41D71&0&0001</td>
</tr>
<tr>
<th class="level1 device" colspan="2">USB Audio Device</th>
</tr>
<tr>
<th class="level2 device" colspan="2">Device Details</th>
</tr>
<tr>
<th class="level2">Provider</th>
<td>Microsoft</td>
</tr>
<tr>
<th class="level2">Name</th>
<td>USBAUDIO.sys</td>
</tr>
<tr>
<th class="level2">Version</th>
<td>10.0.22000.653</td>
</tr>
<tr>
<th class="level2">Date</th>
<td>4/28/2022</td>
</tr>
<tr>
<th class="level2">Device Id</th>
<td>USB\VID_1B3F&PID_2247&MI_02\6&2B31D917&0&0002</td>
</tr>
<tr>
<th class="level1 device" colspan="2">NVIDIA Virtual Audio Device (Wave Extensible) (WDM)</th>
</tr>
<tr>
<th class="level2 device" colspan="2">Device Details</th>
</tr>
<tr>
<th class="level2">Provider</th>
<td>NVIDIA</td>
</tr>
<tr>
<th class="level2">Name</th>
<td>nvvad64v.sys</td>
</tr>
<tr>
<th class="level2">Version</th>
<td>4.39.0.0</td>
</tr>
<tr>
<th class="level2">Date</th>
<td>9/13/2021</td>
</tr>
<tr>
<th class="level2">Device Id</th>
<td>ROOT\UNNAMED_DEVICE\0000</td>
</tr>
<tr>
<th class="level1 device" colspan="2">NVIDIA High Definition Audio</th>
</tr>
<tr>
<th class="level2 device" colspan="2">Device Details</th>
</tr>
<tr>
<th class="level2">Provider</th>
<td>NVIDIA Corporation</td>
</tr>
<tr>
<th class="level2">Name</th>
<td>nvhda64v.sys</td>
</tr>
<tr>
<th class="level2">Version</th>
<td>1.3.39.3</td>
</tr>
<tr>
<th class="level2">Date</th>
<td>2/1/2022</td>
</tr>
<tr>
<th class="level2">Device Id</th>
<td>HDAUDIO\FUNC_01&VEN_10DE&DEV_009F&SUBSYS_174BA630&REV_1001\5&294710BB&0&0001</td>
</tr>
</table>
</tbody>
</section>

<section>
<h3>Networking and I/O</h3>
<table>
<tbody>
<tr>
<th class="level1 device" colspan="2">Realtek Gaming GbE Family Controller</th>
</tr>
<tr>
<th class="level2 device" colspan="2">Device Details</th>
</tr>
<tr>
<th class="level2">Manufacturer</th>
<td>Realtek</td>
</tr>
<tr>
<th class="level2">Availability</th>
<td>Running at full power</td>
</tr>
<tr>
<th class="level2">Status</th>
<td>This device is working properly.</td>
</tr>
<tr>
<th class="level2">Installed</th>
<td>True</td>
</tr>
<tr>
<th class="level2">MAC Address</th>
<td>1C:69:7A:9F:F9:8E</td>
</tr>
<tr>
<th class="level2">Service Name</th>
<td>rt640x64</td>
</tr>
<tr>
<th class="level2">Provider</th>
<td>Realtek</td>
</tr>
<tr>
<th class="level2">Version</th>
<td>10.50.511.2021</td>
</tr>
<tr>
<th class="level2">Date</th>
<td>11/5/2021</td>
</tr>
<tr>
<th class="level2">Device Id</th>
<td>PCI\VEN_10EC&DEV_8168&SUBSYS_15731025&REV_16\01000000684CE00000</td>
</tr>
<tr>
<th class="level2">Revision</th>
<td>16</td>
</tr>
<tr>
<th class="level1 device" colspan="2">Intel® Wi-Fi 6 AX201 160MHz</th>
</tr>
<tr>
<th class="level2 device" colspan="2">Device Details</th>
</tr>
<tr>
<th class="level2">Manufacturer</th>
<td>Intel Corporation</td>
</tr>
<tr>
<th class="level2">Availability</th>
<td>Running at full power</td>
</tr>
<tr>
<th class="level2">Status</th>
<td>This device is working properly.</td>
</tr>
<tr>
<th class="level2">Installed</th>
<td>True</td>
</tr>
<tr>
<th class="level2">MAC Address</th>
<td>88:D8:2E:92:47:F3</td>
</tr>
<tr>
<th class="level2">Service Name</th>
<td>Netwtw10</td>
</tr>
<tr>
<th class="level2">Provider</th>
<td>Intel</td>
</tr>
<tr>
<th class="level2">Version</th>
<td>22.100.1.1</td>
</tr>
<tr>
<th class="level2">Date</th>
<td>11/30/2021</td>
</tr>
<tr>
<th class="level2">Device Id</th>
<td>PCI\VEN_8086&DEV_7AF0&SUBSYS_00748086&REV_11\3&11583659&0&A3</td>
</tr>
<tr>
<th class="level2">Revision</th>
<td>11</td>
</tr>
</table>
</tbody>
</section>

<section>
<h3>Memory</h3>
<table>
<tbody>
<tr>
<th class="level1 device" colspan="2">16 GB</th>
</tr>
<tr>
<th class="level2 device" colspan="2">Device Details</th>
</tr>
<tr>
<th class="level2">Physical Memory - Total</th>
<td>16 GB</td>
</tr>
<tr>
<th class="level2">Physical Memory - Available</th>
<td>10.91 GB</td>
</tr>
<tr>
<th class="level2">Virtual Memory - Total</th>
<td>23.15 GB</td>
</tr>
<tr>
<th class="level2">Virtual Memory - Available</th>
<td>14.82 GB</td>
</tr>
<tr>
<th class="level2">Page File</th>
<td>C:\pagefile.sys</td>
</tr>
<tr>
<th class="level2">Page File Space</th>
<td>7.25 GB</td>
</tr>
</table>
</tbody>
</section>

<section>
<h3>Storage</h3>
<table>
<tbody>
<tr>
<th class="level1 device" colspan="2">TOSHIBA EXTERNAL_USB USB Device</th>
</tr>
<tr>
<th class="level2 device" colspan="2">Device Details</th>
</tr>
<tr>
<th class="level2">Capacity</th>
<td>1863.01 GB</td>
</tr>
<tr>
<th class="level2">Version</th>
<td>0 </td>
</tr>
<tr>
<th class="level2">Serial Number</th>
<td>F28660082901202</td>
</tr>
<tr>
<th class="level2">Partitions</th>
<td>1</td>
</tr>
<tr>
<th class="level2">Provider</th>
<td>Microsoft</td>
</tr>
<tr>
<th class="level2">Version</th>
<td>10.0.22000.1</td>
</tr>
<tr>
<th class="level2">Date</th>
<td>6/21/2006</td>
</tr>
<tr>
<th class="level2">Device Id</th>
<td>USBSTOR\DISK&VEN_TOSHIBA&PROD_EXTERNAL_USB&REV_0\20210928006682F&0</td>
</tr>
<tr>
<th class="level2">Device Path</th>
<td>\\.\PHYSICALDRIVE1</td>
</tr>
<tr>
<th class="level2 device" colspan="2">E:</th>
</tr>
<tr>
<th class="level3">File System</th>
<td>NTFS</td>
</tr>
<tr>
<th class="level3">Compressed</th>
<td>False</td>
</tr>
<tr>
<th class="level3">Capacity</th>
<td>1863.01 GB</td>
</tr>
<tr>
<th class="level3">Free Space</th>
<td>1535.21 GB</td>
</tr>
<tr>
<th class="level1 device" colspan="2">NVMe WDC PC SN530 SDBPNPZ-512G-1114</th>
</tr>
<tr>
<th class="level2 device" colspan="2">Device Details</th>
</tr>
<tr>
<th class="level2">Capacity</th>
<td>476.94 GB</td>
</tr>
<tr>
<th class="level2">Version</th>
<td>21113000</td>
</tr>
<tr>
<th class="level2">Serial Number</th>
<td>E823_8FA6_BF53_0001_001B_444A_49D8_06AC.</td>
</tr>
<tr>
<th class="level2">Partitions</th>
<td>3</td>
</tr>
<tr>
<th class="level2">Provider</th>
<td>Microsoft</td>
</tr>
<tr>
<th class="level2">Version</th>
<td>10.0.22000.1</td>
</tr>
<tr>
<th class="level2">Date</th>
<td>6/21/2006</td>
</tr>
<tr>
<th class="level2">Device Id</th>
<td>SCSI\DISK&VEN_NVME&PROD_WDC_PC_SN530_SDB\4&3959D3AB&0&020000</td>
</tr>
<tr>
<th class="level2">Device Path</th>
<td>\\.\PHYSICALDRIVE0</td>
</tr>
<tr>
<th class="level2 device" colspan="2">C:</th>
</tr>
<tr>
<th class="level3">File System</th>
<td>NTFS</td>
</tr>
<tr>
<th class="level3">Compressed</th>
<td>False</td>
</tr>
<tr>
<th class="level3">Capacity</th>
<td>475.82 GB</td>
</tr>
<tr>
<th class="level3">Free Space</th>
<td>399.19 GB</td>
</tr>
</table>
</tbody>
</section>

 

</main>

</body>
</html>

<!DOCTYPE html>

<html lang="en" xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta charset="utf-8"/>
<title>Intel® Driver & Support Assistant - Detailed Report</title>

<style>
body{background-color:#f3f3f3;color:#555;font-family:sans-serif;font-size:16px;margin:0;padding:20px 30px;font-weight:lighter}
sup{font-size:.5em;line-height:2em}
h1{font-weight:lighter;color:#0071c5;margin:0 0 20px}
h2{font-weight:lighter;margin:0}
h3{font-weight:lighter;margin-top:0}
p{font-size:.875em;margin:.25em 0 20px}
main{width:100%;max-width:1600px}
section{background-color:#fff;padding:20px 30px;margin-bottom:20px}
table{width:100%;border-collapse:collapse}
tr{border-top:1px solid #f3f3f3}
tr:last-of-type{border-bottom:1px solid #f3f3f3}
th,td{font-size:.875em;font-weight:lighter;text-align:left;padding:8px 8px 8px 0}
th{width:50%;color:#252525}
td{width:50%;color:#003c71}
th.level2{padding-left:2em}
th.level3{padding-left:4em}
th.level4{padding-left:6em}
th.device{font-weight:700}
</style>
</head>
<body>
<h1>Intel<sup>®</sup> Driver & Support Assistant</h1>

<main>
<h2>Detailed Report</h2>
<p>Last scan: 6/18/2022 11:00 AM</p>

<section>
<h3>Computer</h3>
<table>
<tbody>
<tr>
<th class="level1 device" colspan="2">Acer Nitro N50-640</th>
</tr>
<tr>
<th class="level2">System Manufacturer</th>
<td>Acer</td>
</tr>
<tr>
<th class="level2">System Model</th>
<td>Nitro N50-640</td>
</tr>
<tr>
<th class="level2">System Type</th>
<td>Desktop</td>
</tr>
<tr>
<th class="level2">Motherboard Manufacturer</th>
<td>Acer</td>
</tr>
<tr>
<th class="level2">Motherboard Product</th>
<td>Nitro N50-640</td>
</tr>
<tr>
<th class="level2">Version</th>
<td>1.0 </td>
</tr>
<tr>
<th class="level2">BIOS Version</th>
<td>R01-A2</td>
</tr>
<tr>
<th class="level2">Date</th>
<td>12/14/2021</td>
</tr>
<tr>
<th class="level2">SMBIOS Version</th>
<td>3.4</td>
</tr>
<tr>
<th class="level2">Secure Boot</th>
<td>On</td>
</tr>
</table>
</tbody>
</section>

<section>
<h3>Operating System</h3>
<table>
<tbody>
<tr>
<th class="level1 device" colspan="2">Microsoft Windows 11 Home (64 bit)</th>
</tr>
<tr>
<th class="level2">Release</th>
<td>2009</td>
</tr>
<tr>
<th class="level2">Version</th>
<td>21H2</td>
</tr>
<tr>
<th class="level2">OS Build</th>
<td>10.0.22000</td>
</tr>
<tr>
<th class="level2">Build Branch</th>
<td>co_release</td>
</tr>
<tr>
<th class="level2">Locale</th>
<td>Italiano (Italia)</td>
</tr>
<tr>
<th class="level2">Windows Directory</th>
<td>C:\Windows</td>
</tr>
<tr>
<th class="level2">System Directory</th>
<td>C:\Windows\system32</td>
</tr>
<tr>
<th class="level2">.NET Framework Versions</th>
<td>2.0.50727.4927, 3.0.30729.4926, 3.5.30729.4926, 3.5.30729.5003, 4.0.0.0, 4.8.04161</td>
</tr>
<tr>
<th class="level2">Installed Internet Browsers</th>
<td>Internet Explorer 11.1.22000.0, Microsoft Edge</td>
</tr>
</table>
</tbody>
</section>

<section>
<h3>Processor</h3>
<table>
<tbody>
<tr>
<th class="level1 device" colspan="2">12th Gen Intel® Core™ i7-12700F</th>
</tr>
<tr>
<th class="level2 device" colspan="2">Device Details</th>
</tr>
<tr>
<th class="level2">Manufacturer</th>
<td>GenuineIntel</td>
</tr>
<tr>
<th class="level2">Description</th>
<td>Intel64 Family 6 Model 151 Stepping 2</td>
</tr>
<tr>
<th class="level2">Architecture</th>
<td>x64</td>
</tr>
<tr>
<th class="level2"># of Cores</th>
<td>12</td>
</tr>
<tr>
<th class="level2"># of Threads</th>
<td>20</td>
</tr>
<tr>
<th class="level2">Processor Base Frequency</th>
<td>2100 MHz</td>
</tr>
<tr>
<th class="level2">Current Voltage</th>
<td>1.7</td>
</tr>
<tr>
<th class="level2">Level 2 Cache</th>
<td>10240 Kb</td>
</tr>
<tr>
<th class="level2">Level 3 Cache</th>
<td>25600 Kb</td>
</tr>
<tr>
<th class="level2">Processor Id</th>
<td>0x90672</td>
</tr>
<tr>
<th class="level2">Availability</th>
<td>Running at full power</td>
</tr>
</table>
</tbody>
</section>

<section>
<h3>Graphics</h3>
<table>
<tbody>
<tr>
<th class="level1 device" colspan="2">NVIDIA GeForce RTX 3060</th>
</tr>
<tr>
<th class="level2 device" colspan="2">Device Details</th>
</tr>
<tr>
<th class="level2">Adapter Compatibility</th>
<td>NVIDIA</td>
</tr>
<tr>
<th class="level2">Video Processor</th>
<td>NVIDIA GeForce RTX 3060</td>
</tr>
<tr>
<th class="level2">Resolution</th>
<td>3840 x 2160</td>
</tr>
<tr>
<th class="level2">Bits Per Pixel</th>
<td>32</td>
</tr>
<tr>
<th class="level2">Number of Colors</th>
<td>4294967296</td>
</tr>
<tr>
<th class="level2">Refresh Rate - Current</th>
<td>59 Hz</td>
</tr>
<tr>
<th class="level2">Refresh Rate - Maximum</th>
<td>60 Hz</td>
</tr>
<tr>
<th class="level2">Refresh Rate - Minimum</th>
<td>29 Hz</td>
</tr>
<tr>
<th class="level2">Provider</th>
<td>NVIDIA</td>
</tr>
<tr>
<th class="level2">Version</th>
<td>31.0.15.1640</td>
</tr>
<tr>
<th class="level2">Date</th>
<td>6/6/2022</td>
</tr>
<tr>
<th class="level2">Adapter DAC Type</th>
<td>Integrated RAMDAC</td>
</tr>
<tr>
<th class="level2">Adapter RAM</th>
<td>4.00 GB</td>
</tr>
<tr>
<th class="level2">Availability</th>
<td>Running at full power</td>
</tr>
<tr>
<th class="level2">Status</th>
<td>This device is working properly.</td>
</tr>
<tr>
<th class="level2">Location</th>
<td>PCI bus 1, device 0, function 0</td>
</tr>
<tr>
<th class="level2">Device Id</th>
<td>PCI\VEN_10DE&DEV_2504&SUBSYS_A630174B&REV_A1\4&27DC7942&0&0008</td>
</tr>
</table>
</tbody>
</section>

<section>
<h3>Audio</h3>
<table>
<tbody>
<tr>
<th class="level1 device" colspan="2">Realtek Audio</th>
</tr>
<tr>
<th class="level2 device" colspan="2">Device Details</th>
</tr>
<tr>
<th class="level2">Provider</th>
<td>Realtek Semiconductor Corp.</td>
</tr>
<tr>
<th class="level2">Name</th>
<td>RTKVHD64.sys</td>
</tr>
<tr>
<th class="level2">Version</th>
<td>6.0.9244.1</td>
</tr>
<tr>
<th class="level2">Date</th>
<td>9/28/2021</td>
</tr>
<tr>
<th class="level2">Device Id</th>
<td>HDAUDIO\FUNC_01&VEN_10EC&DEV_0897&SUBSYS_10251573&REV_1004\4&38C41D71&0&0001</td>
</tr>
<tr>
<th class="level1 device" colspan="2">USB Audio Device</th>
</tr>
<tr>
<th class="level2 device" colspan="2">Device Details</th>
</tr>
<tr>
<th class="level2">Provider</th>
<td>Microsoft</td>
</tr>
<tr>
<th class="level2">Name</th>
<td>USBAUDIO.sys</td>
</tr>
<tr>
<th class="level2">Version</th>
<td>10.0.22000.653</td>
</tr>
<tr>
<th class="level2">Date</th>
<td>4/28/2022</td>
</tr>
<tr>
<th class="level2">Device Id</th>
<td>USB\VID_1B3F&PID_2247&MI_02\6&2B31D917&0&0002</td>
</tr>
<tr>
<th class="level1 device" colspan="2">NVIDIA Virtual Audio Device (Wave Extensible) (WDM)</th>
</tr>
<tr>
<th class="level2 device" colspan="2">Device Details</th>
</tr>
<tr>
<th class="level2">Provider</th>
<td>NVIDIA</td>
</tr>
<tr>
<th class="level2">Name</th>
<td>nvvad64v.sys</td>
</tr>
<tr>
<th class="level2">Version</th>
<td>4.39.0.0</td>
</tr>
<tr>
<th class="level2">Date</th>
<td>9/13/2021</td>
</tr>
<tr>
<th class="level2">Device Id</th>
<td>ROOT\UNNAMED_DEVICE\0000</td>
</tr>
<tr>
<th class="level1 device" colspan="2">NVIDIA High Definition Audio</th>
</tr>
<tr>
<th class="level2 device" colspan="2">Device Details</th>
</tr>
<tr>
<th class="level2">Provider</th>
<td>NVIDIA Corporation</td>
</tr>
<tr>
<th class="level2">Name</th>
<td>nvhda64v.sys</td>
</tr>
<tr>
<th class="level2">Version</th>
<td>1.3.39.3</td>
</tr>
<tr>
<th class="level2">Date</th>
<td>2/1/2022</td>
</tr>
<tr>
<th class="level2">Device Id</th>
<td>HDAUDIO\FUNC_01&VEN_10DE&DEV_009F&SUBSYS_174BA630&REV_1001\5&294710BB&0&0001</td>
</tr>
</table>
</tbody>
</section>

<section>
<h3>Networking and I/O</h3>
<table>
<tbody>
<tr>
<th class="level1 device" colspan="2">Realtek Gaming GbE Family Controller</th>
</tr>
<tr>
<th class="level2 device" colspan="2">Device Details</th>
</tr>
<tr>
<th class="level2">Manufacturer</th>
<td>Realtek</td>
</tr>
<tr>
<th class="level2">Availability</th>
<td>Running at full power</td>
</tr>
<tr>
<th class="level2">Status</th>
<td>This device is working properly.</td>
</tr>
<tr>
<th class="level2">Installed</th>
<td>True</td>
</tr>
<tr>
<th class="level2">MAC Address</th>
<td>1C:69:7A:9F:F9:8E</td>
</tr>
<tr>
<th class="level2">Service Name</th>
<td>rt640x64</td>
</tr>
<tr>
<th class="level2">Provider</th>
<td>Realtek</td>
</tr>
<tr>
<th class="level2">Version</th>
<td>10.50.511.2021</td>
</tr>
<tr>
<th class="level2">Date</th>
<td>11/5/2021</td>
</tr>
<tr>
<th class="level2">Device Id</th>
<td>PCI\VEN_10EC&DEV_8168&SUBSYS_15731025&REV_16\01000000684CE00000</td>
</tr>
<tr>
<th class="level2">Revision</th>
<td>16</td>
</tr>
<tr>
<th class="level1 device" colspan="2">Intel® Wi-Fi 6 AX201 160MHz</th>
</tr>
<tr>
<th class="level2 device" colspan="2">Device Details</th>
</tr>
<tr>
<th class="level2">Manufacturer</th>
<td>Intel Corporation</td>
</tr>
<tr>
<th class="level2">Availability</th>
<td>Running at full power</td>
</tr>
<tr>
<th class="level2">Status</th>
<td>This device is working properly.</td>
</tr>
<tr>
<th class="level2">Installed</th>
<td>True</td>
</tr>
<tr>
<th class="level2">MAC Address</th>
<td>88:D8:2E:92:47:F3</td>
</tr>
<tr>
<th class="level2">Service Name</th>
<td>Netwtw10</td>
</tr>
<tr>
<th class="level2">Provider</th>
<td>Intel</td>
</tr>
<tr>
<th class="level2">Version</th>
<td>22.100.1.1</td>
</tr>
<tr>
<th class="level2">Date</th>
<td>11/30/2021</td>
</tr>
<tr>
<th class="level2">Device Id</th>
<td>PCI\VEN_8086&DEV_7AF0&SUBSYS_00748086&REV_11\3&11583659&0&A3</td>
</tr>
<tr>
<th class="level2">Revision</th>
<td>11</td>
</tr>
</table>
</tbody>
</section>

<section>
<h3>Memory</h3>
<table>
<tbody>
<tr>
<th class="level1 device" colspan="2">16 GB</th>
</tr>
<tr>
<th class="level2 device" colspan="2">Device Details</th>
</tr>
<tr>
<th class="level2">Physical Memory - Total</th>
<td>16 GB</td>
</tr>
<tr>
<th class="level2">Physical Memory - Available</th>
<td>10.91 GB</td>
</tr>
<tr>
<th class="level2">Virtual Memory - Total</th>
<td>23.15 GB</td>
</tr>
<tr>
<th class="level2">Virtual Memory - Available</th>
<td>14.82 GB</td>
</tr>
<tr>
<th class="level2">Page File</th>
<td>C:\pagefile.sys</td>
</tr>
<tr>
<th class="level2">Page File Space</th>
<td>7.25 GB</td>
</tr>
</table>
</tbody>
</section>

<section>
<h3>Storage</h3>
<table>
<tbody>
<tr>
<th class="level1 device" colspan="2">TOSHIBA EXTERNAL_USB USB Device</th>
</tr>
<tr>
<th class="level2 device" colspan="2">Device Details</th>
</tr>
<tr>
<th class="level2">Capacity</th>
<td>1863.01 GB</td>
</tr>
<tr>
<th class="level2">Version</th>
<td>0 </td>
</tr>
<tr>
<th class="level2">Serial Number</th>
<td>F28660082901202</td>
</tr>
<tr>
<th class="level2">Partitions</th>
<td>1</td>
</tr>
<tr>
<th class="level2">Provider</th>
<td>Microsoft</td>
</tr>
<tr>
<th class="level2">Version</th>
<td>10.0.22000.1</td>
</tr>
<tr>
<th class="level2">Date</th>
<td>6/21/2006</td>
</tr>
<tr>
<th class="level2">Device Id</th>
<td>USBSTOR\DISK&VEN_TOSHIBA&PROD_EXTERNAL_USB&REV_0\20210928006682F&0</td>
</tr>
<tr>
<th class="level2">Device Path</th>
<td>\\.\PHYSICALDRIVE1</td>
</tr>
<tr>
<th class="level2 device" colspan="2">E:</th>
</tr>
<tr>
<th class="level3">File System</th>
<td>NTFS</td>
</tr>
<tr>
<th class="level3">Compressed</th>
<td>False</td>
</tr>
<tr>
<th class="level3">Capacity</th>
<td>1863.01 GB</td>
</tr>
<tr>
<th class="level3">Free Space</th>
<td>1535.21 GB</td>
</tr>
<tr>
<th class="level1 device" colspan="2">NVMe WDC PC SN530 SDBPNPZ-512G-1114</th>
</tr>
<tr>
<th class="level2 device" colspan="2">Device Details</th>
</tr>
<tr>
<th class="level2">Capacity</th>
<td>476.94 GB</td>
</tr>
<tr>
<th class="level2">Version</th>
<td>21113000</td>
</tr>
<tr>
<th class="level2">Serial Number</th>
<td>E823_8FA6_BF53_0001_001B_444A_49D8_06AC.</td>
</tr>
<tr>
<th class="level2">Partitions</th>
<td>3</td>
</tr>
<tr>
<th class="level2">Provider</th>
<td>Microsoft</td>
</tr>
<tr>
<th class="level2">Version</th>
<td>10.0.22000.1</td>
</tr>
<tr>
<th class="level2">Date</th>
<td>6/21/2006</td>
</tr>
<tr>
<th class="level2">Device Id</th>
<td>SCSI\DISK&VEN_NVME&PROD_WDC_PC_SN530_SDB\4&3959D3AB&0&020000</td>
</tr>
<tr>
<th class="level2">Device Path</th>
<td>\\.\PHYSICALDRIVE0</td>
</tr>
<tr>
<th class="level2 device" colspan="2">C:</th>
</tr>
<tr>
<th class="level3">File System</th>
<td>NTFS</td>
</tr>
<tr>
<th class="level3">Compressed</th>
<td>False</td>
</tr>
<tr>
<th class="level3">Capacity</th>
<td>475.82 GB</td>
</tr>
<tr>
<th class="level3">Free Space</th>
<td>399.19 GB</td>
</tr>
</table>
</tbody>
</section>

 

</main>

</body>
</html>

gangel11
Beginner
1,783 Views

so^?

Alberto_R_Intel
Moderator
1,760 Views

gangel11, Thank you very much for providing those details.


Based on the document, we can now confirm that the model of the laptop is Nitro N50-640 and that the processor being used is Intel® Core™ i7-12700F.


So, the scenario is still the same, since the processor does not have an integrated graphics controller, a graphics card is needed. The laptop is working with "NVIDIA GeForce RTX 3060", the graphics card is the one that handles all the graphics tasks in your system:

https://ark.intel.com/content/www/us/en/ark/products/134592/intel-core-i712700f-processor-25m-cache-...


Based on the fact that the game is not that new, you can always try our Intel® compatibility tool, following the instructions in the link below:

https://www.intel.com/content/www/us/en/support/articles/000030981/graphics.html


Since we always recommend to install the graphics driver provided by the manufacturer of the computer because it is customized by OEM, we advise to install the drivers available on Acer's website. They have two graphics drivers for your machine, one belongs to AMD - 30.0.13002.23 and the other one to Nvidia - 30.0.15.1252:

https://www.acer.com/ac/en/US/content/support-product/9202?b=1


If the problem persists then you can always try to install the driver provided by Nvidia. The latest one seems to be version 512.95, but it is always a good thing to confirm those details directly with Nvidia Support for the NVIDIA GeForce RTX 3060:

https://www.nvidia.com/en-us/geforce/drivers/

https://www.nvidia.com/en-us/support/


If the issue remains after that, then the next thing to do will be to get in contact directly with Acer support to report this scenario, confirm which is the proper driver for your system, make sure the BIOS is up to date, to check if they have a fix for this situation, if they can replicate the issue using the same exact computer being used, to verify if a physical inspection of the machine will be needed and for further assistance on this matter. Warranty options may apply to this position and they will provide further assistance on that topic as well:

https://www.acer.com/ac/en/US/content/support


Regards,

Albert R.


Intel Customer Support Technician



gangel11
Beginner
1,740 Views

thanks i tried everything but nothing to be done patience i think it is the fault of the SEGA they are the ones who should solve the problem i will cancel the game

Alberto_R_Intel
Moderator
1,728 Views

gangel11, You are very welcome, thank you very much for sharing those updates.


We are sorry to hear the issue with the game persists, from our side we tried all the options that we have available in order to fix this issue. 


 "i think it is the fault of the SEGA they are the ones who should solve the problem i will cancel the game", that is actually the best course of action at this point. They should be able to further assist you with this scenario.


Any other inquiries, do not hesitate to contact us again.


Regards,

Albert R.


Intel Customer Support Technician



Reply