Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance, and optimization
20951 Discussions

3D Rendering Problems

JF59
Beginner
752 Views

I have Matebook D15 with 11th Gen Intel(R) Core(TM) i5-1135G7 Processor @ 2.40GHz. 8 GB RAM and IRIS Xe GRAPHICS.
I have been working for many days with a design program (Sh3d) without any problem. When starting the program one day I couldn't see the 3D rendering correctly. The image appears semi-transparent and out of orders. I have checked on another computer that the file is not corrupted. I have also reinstalled the program.

I insert image before and after the problem.
I think it's an IrisXe graphics driver problem.

 

Render-2.jpgRender-1.jpg

0 Kudos
3 Replies
DeividA_Intel
Employee
708 Views

Hello JF59,  


  

Thank you for posting on the Intel® communities. I am sorry to know that you are having issues with your Intel® Iris® Xe Graphics.   



In order to better assist you, please provide the following:  


1. What is the operating system installed as well as the version and build?

2. What is the BIOS version installed?

3. Is the issue present with both drivers from Intel and the laptop manufacturer?

4. Are you running the latest version of the app (version 7.1)?

5. Have you checked this issue with the laptop manufacturer since it is present only with this laptop?



Regards,  

Deivid A. 

Intel Customer Support Technician 


0 Kudos
DeividA_Intel
Employee
672 Views

Hello JF59, 



Were you able to check the previous post and get the information requested? Please let me know if you need more assistance.   


  

Regards,  

Deivid A.  

Intel Customer Support Technician  


0 Kudos
DeividA_Intel
Employee
647 Views

Hello JF59, 


 

I was checking your thread and see that we have not heard back from you.  


I’m going to close your post, but if you need further assistance, please do not hesitate to create a new thread. 

 


Regards,  

Deivid A.  

Intel Customer Support Technician  


0 Kudos
Reply