Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance and optimization
18274 Discussions

A770 HDMI and black screening.

Aadam
Beginner
206 Views

When I load up my PC I get the BIOS display and then my screen goes black. unplugging my HDMI lead and putting it back in gives me my display back and I can sign in. Also sometimes randomly I lose my display for a second and then it comes back. The display doesn't seem to black screen in games its mainly just while I'm watching stuff and always happens on start up. I have tried different HDMI leads and the problem persists and have checked that HDMI lead is fully plugged in and doesn't move. I have the current drivers installed too and I am not sure how to sort the issue. 

Any help would be appreciated.

0 Kudos
8 Replies
Andres_Intel
Moderator
181 Views

Hello Aadam,



Thank you for posting on the Intel®️ communities.  


I am sorry to hear that you are having a black screen issue with your Intel® Arc™ A770 Graphics, please answer the following questions for a better understanding of the situation:


  • Is Resizable Bar enabled?
  • What are the monitor's make and model?
  • Download, run, save and attach the report for the following: tool: 

https://www.intel.com/content/www/us/en/download/18377/intel-system-support-utility-for-windows.html


You can find the steps on the link:

https://www.intel.com/content/www/us/en/support/articles/000057926/memory-and-storage.html



Regards,  


Andres P. 

Intel Customer Support Technician


Aadam
Beginner
149 Views

In my BIOS the only options for Resizable Bar are off or auto. It is on auto and for my display I have a Samsung C24F390. The SSU report should be attached also.   

Andres_Intel
Moderator
112 Views

Hello Aadam, 



Thank you for your response.They have been really helpful.


Please answer the following questions to continue with the troubleshooting:


  • As you already tested the computer with other cables, now test it with another monitor.
  • Make sure your monitor firmware is up to date.
  • What is the resolution you are using?
  • Clean install the graphics driver version 31.0.101.4034 and downloading it on:

https://www.intel.com/content/www/us/en/download/726609/intel-arc-iris-xe-graphics-whql-windows.html


For clean installation steps access the link:

https://www.intel.com/content/www/us/en/support/articles/000057389/graphics.html



Regards,  


Andres P. 

Intel Customer Support Technician 


Aadam
Beginner
103 Views

Hi, 

So I tried it on my TV and it works fine but even after the clean driver installation and going on Samsung's website to clean install the monitor driver, my monitor still has the same issues. I have tried with my 1660 and the display on my monitor does not have these issues. I am using 1920x1080 as my resolution. 

Andres_Intel
Moderator
87 Views

Hello Aadam, 



Thank you for your answer. It was really helpful.


Now follow the steps and answer the questions below, and let me know the results:


  • What is the make and model of the TV that worked with the Arc™ graphics card?
  • You mentioned that you tested the monitor with 1660 and the display on my monitor does not have these issues. What do you mean by 1060, is that model of another graphics card? If so, provide the make and model.
  • How many displays do you have connected at the same time?
  • Are you using display adapters or docking stations? If so, what is the make and model?
  • As you already performed a clean installation of the graphics driver to version 31.0.101.4032, now let's update version 31.0.101.4034, downloading it on:

https://www.intel.com/content/www/us/en/download/729157/intel-arc-iris-xe-graphics-beta-windows.html


For guidance you can access on:

https://www.intel.com/content/www/us/en/support/articles/000005629/graphics.html

 


Regards,  


Andres P. 

Intel Customer Support Technician 


Aadam
Beginner
77 Views

Hi, 

The 1660 was an Nvidia GPU.

My TV model is LE32C450.

In both instances I only had 1 monitor in at a time. 

I don't use any adapters or docking stations either. 

I am now on  31.0.101.4034 and the issue is still there. 

Andres_Intel
Moderator
64 Views

Hello Aadam,



I appreciate the information provided, it was really helpful.


I will investigate this issue to provide you with accurate information.



Regards,  


Andres P. 

Intel Customer Support Technician


MarkM0303
Beginner
51 Views
I've got a similar problem. Using displayport to a Samsung odyssey G9 49" with the A770

I've split screen the monitor with the same thing happening. Temps are 55°C plus and it can happen at any time. It will fail sometimes with and sometimes without audio. Most reliable blackscreen is letting it go to sleep mode/screen saver and it won't respond to mouse shakes or keyboard strokes.
Reply