Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance, and optimization
20760 Discussions

Arc A770 Multi Display issues.

miyagi90
New Contributor I
9,637 Views

Hey there im currently using an A770 and im having massive trouble with my two Display Setup.

On is Connected with DP the Other with HDMI.

Everytime i get a bsod or update anything my Display connected via DP won´t post.

The hdmi is fine everytime but not the DP.

To fix this is have to plug out the DP cable plug it back in restart and hope it will work.

Today i only got a picture after reseting it, plug out the hdmi cable waited till the second screen worked again and pluged the hdmi cable back in.

The weird thing is in bios the DP Display always posts. So a connection is there but it just won´t display anything in windows. 

 

Im on Driver version 31.0.101.414

HDMI Display is a Dell P2422H running on 60 Hertz

The DP Display is a Asus VG248 running on 144 Hertz.

 

Cheers

 

Labels (1)
33 Replies
Hugo_Intel
Employee
7,622 Views

Hello miyagi90


Thank you for posting on the Intel Communities. I am sorry that you are experiencing no display issues when using your Intel® Arc™ A770 Graphics. Please let us know the following information:


  • Is the issue exclusively happening only on the DP monitor?
  • Does the issue happen when using only one monitor?
  • Share a short video showing the issue.
  • Create a log file with the Intel® System Support Utility and attach it to your reply.


Also, please let's try using a different DP cable or an HDMI connection on the DP monitor.


Best Regards,


Hugo O.

Intel Customer Support Technician.


0 Kudos
miyagi90
New Contributor I
7,595 Views

Hello Hugo this HDMI connection works everytime. No failure whatsoever. 

Its only the DP connection. 

I will try a different cable and using only one display and come back to you. 

 

kind regards.

0 Kudos
Hugo_Intel
Employee
7,538 Views

Hello miyagi90


Thank you for your confirmation. Please let us know the results after trying different DP connections. We will monitor this thread to give time so you can do the testing.


Best Regards,


Hugo O.

Intel Customer Support Technician.


0 Kudos
Hugo_Intel
Employee
7,507 Views

Hello miyagi90


Please let us know if you were able to complete the advised troubleshooting steps and what were the results.


Best Regards,


Hugo O.

Intel Customer Support Technician.


0 Kudos
miyagi90
New Contributor I
7,467 Views

Well because it only happens after a crash or blue screen i can´t realy force it. 

But on another pc the same setup with monitors doesn´t have this problem.

I didn´t have this problem with a different gpu a few ago so im convinced its a intel problem. 

I deinstalled all the drivers and reinstalled them but the problem still exists.

0 Kudos
Hugo_Intel
Employee
7,414 Views

Hello miyagi90


We would like to confirm the following to continue with the troubleshooting:


  • Were you able to test only one monitor? Did the same issue happen?
  • Were you able to test different DisplayPort cables?


In addition, please update or let us know if you already updated to the latest driver version 31.0.101.4255.


Best Regards,


Hugo O.

Intel Customer Support Technician.


0 Kudos
Hugo_Intel
Employee
7,370 Views

Hello miyagi90

  

I hope you are doing fine. 

  

Were you able to check the previous post? 

Please share with us the information requested, also please let us know if the newer driver helped with this issue.

  

Best regards,  


Hugo O.  

Intel Customer Support Technician. 


0 Kudos
miyagi90
New Contributor I
7,334 Views

Hey Hugo,

Sorry i was pretty busy.

So i can´t really test it with another cable but like i said this exact setup worked fine before and keeps on working fine with every other computer so im pretty sure its not the cable.


I tested it with only one display connected and thats also working fine.

As long as the System is running this problem doesn´t occur.

Only after a BSOD or a serious crash and as i just witnessed after a driver update.


If i go into the display settings im also able to see that there´s a second display connected but its useless.

After it happened the last time i pluged out all display cables, pluged them back in and non of the displays came back so i had to do a restart to get my displays back.

Maybe the new driver´s will resolve this.

0 Kudos
Hugo_Intel
Employee
7,234 Views

Hello miyagi90

 

Thank you for sharing this information with us. We will need to do some research on this issue, however, we would like that you perform one more troubleshooting step first and provide us with another log file:

 

Uninstall your current driver using Display Driver Uninstaller. Once uninstalled, reinstall the latest version 31.0.101.4255 or 31.0.101.4257.

 

If the issue continues, create a system report following these instructions. Only use the instructions under Intel Graphics Command Center (Intel GCC): Report for Intel® Graphics Drivers.

 

Best Regards,

 

Hugo O.

Intel Customer Support Technician.

 

0 Kudos
miyagi90
New Contributor I
7,191 Views

Will do 🙂 

Probably have an answer in a few days!

0 Kudos
miyagi90
New Contributor I
7,120 Views

Hey Hugo,

Its still happening.

I attached the file you wanted 🙂 

 

Have a great day

0 Kudos
Hugo_Intel
Employee
7,065 Views

Hello miyagi90


Thank you for sharing the log file. Taking a look at the logs files that you provided, we see that you have an Intel® Core™ i5-10600K Processor with integrated graphics Intel® UHD Graphics 630. In this case, for testing purposes, please remove the Intel® Arc™ GPU from your system and connect the HDMI and DisplayPort cables directly to the motherboard's video ports after doing so, check if the same issue can be reproduced.


Best Regards, 


Hugo O.

Intel Customer Support Technician.


0 Kudos
miyagi90
New Contributor I
7,014 Views

Hey Hugo,

I really don´t want to sound rude but to be clear:

You want me to remove my GPU which would mean im unable to use my pc for its main use case(gaming) 

find a way to crash my computer (because im pretty convinced that the crashes i encounter are Driver/GPU related)only to see if the same happens with a different setup which won´t happen because at this point its pretty obvious its a driver/gpu issue? 

To be Honest i dont really see the point in that. 

It worked perfectly fine with a Nvida gpu, the peripherals are working perfectly fine and a valid test would take me probably 1-2 weeks in which i couldn´t use my computer for what i need it to 😕 

 

 

0 Kudos
Hugo_Intel
Employee
6,953 Views

Hello miyagi90


I understand the situation, in this case, we will try to research on this issue with the information we have so far, before we continue with our research, please let's try the latest driver that recently came out version 31.0.101.4311 and let us know if the same issue happens.


Best Regards,


Hugo O.

Intel Customer Support Technician.


0 Kudos
Hugo_Intel
Employee
6,876 Views

Hello miyagi90


We would like to know if you were able to try the latest driver advised in my previous post and if so, please let us know if the exact same issue happens.


Best Regards,


Hugo O.

Intel Customer Support Technician.


0 Kudos
miyagi90
New Contributor I
6,866 Views

Hello Hugo,

Sorry i was on a trip and only came back yesterday 🙂 

I will install it now and give you an answer till Sunday 🙂 

 

Edit: 

So right after installation i had the same problem.


The stepps i took :

  1. Restarted in Safe mode
  2. deinstalled all drivers and components with ddu
  3. restarted normaly
  4. Installed the new driver. (The second display was usable until the restart)
  5. restarted normaly
  6. Monitor was "greyed out"
  7. pluged out the HDMI Cable
  8. restarted normaly
  9. logged into my windows account
  10. plugged the HDMI cable back in.
  11. works.

 

0 Kudos
Applelai001
Beginner
6,838 Views

i also have same issue for the dp to hdmi and the monitor do not display at all

i use latest beta driver 31.0.101.4311 still not working. awaiting intel slove this issue.

btw i m using arc a770, with intel i7 13700f. msi pro z790a wifi main board.

the monitor is aoc 2711. same cable i also connect to my second graphic card amd 6600xt it work perfectly.

i am sure is the compatibility from a770 driver.

0 Kudos
JEMedia
New Contributor I
6,732 Views

Hi,

I do have the same Problem - in my case there 2 x DP Monitors and 1 x HDMI TV all in UHD.

 

community.intel.com/t5/Graphics/INTEL-ARC-A770-16GB-Multiple-Display-Issue/m-p/1479238#M116744

 

Even the latest 4311 Beta Driver removes not the problem.

 

Regards

Joe

0 Kudos
Hugo_Intel
Employee
6,725 Views

Hello @JEMedia

 

Based on your post from the thread you shared, the issue does not seem to be the same. The issue discussed here is a no-display issue on a DisplayPort connection that happens only after a Blue Screen of Death in Windows. I would advise that you continue support on your original thread to prevent confusion at the time of troubleshooting.

 

Best Regards,

 

Hugo O.

Intel Customer Support Technician.

0 Kudos
Hugo_Intel
Employee
6,725 Views

Hello @Applelai001

 

Please note the issue discussed in this thread is a no-display issue on a DisplayPort connection that happens only after a Blue Screen of Death in Windows. If the issue is exactly the same, I would advise you to try using a native HDMI or DisplayPort connection as we can't guarantee full compatibility with video adapters.

 

Best Regards,

 

Hugo O.

Intel Customer Support Technician.

0 Kudos
Reply