Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance, and optimization
20756 Discussions

Arc control bugged out

MichelN86
New Contributor I
997 Views

Since the last update for intel Arc 4577 and 4578 beta the arc control does not startup anymore at boot. I reinstalled it 4th times, tried different methods (driver delete, arc control delete / overwrite older driver with the newer one) and nothing works.

 

At startup you see the services loaded but the panel does not work at all, when i select open arc control nothing happend and when i select quite arc control nothing happens either. When i disable the services and then open arc control it does work and respond as it should. When i reboot the same thing happen again. Please fix your drivers! I had none issues with previouse releases.

 

Link to my video:

Log posted below.

 

0 Kudos
1 Solution
MichelN86
New Contributor I
960 Views

I fixed my own issue, thanks intel for the help or a reply! Disable the Arc services in systemconfig and reboot did fix my issue.

 

Nieuw - Bitmapafbeelding.png

 

This is from a fresh boot after closing the services, so your Arc services is the main issue here.

 

Nieuw - Bitmapafbeelding2.png

View solution in original post

0 Kudos
3 Replies
MichelN86
New Contributor I
961 Views

I fixed my own issue, thanks intel for the help or a reply! Disable the Arc services in systemconfig and reboot did fix my issue.

 

Nieuw - Bitmapafbeelding.png

 

This is from a fresh boot after closing the services, so your Arc services is the main issue here.

 

Nieuw - Bitmapafbeelding2.png

0 Kudos
Jose_Intel
Employee
926 Views

Hello @MichelN86

 

Thank you for posting on the Intel️® communities.   

 

We are glad to know you found a solution, thank you for taking the time to share this fix, and hopefully, it may help other community members experiencing a similar behavior.


Since the thread is now solved, we will proceed to close it. Please keep in mind that this thread will no longer be monitored by Intel.

 

Best regards,

Jose B.

Intel Customer Support Technician


0 Kudos
MichelN86
New Contributor I
923 Views

Maybe try to fix the issue in your newer driver updates. Someone else also confirmed it is related to the Arc Services

https://forum-en.msi.com/index.php?threads/msi-crosshair-15-b12u-latest-driver-updates.387144/page-3#post-2205348

Scroll down and you will see it.

 

 

As for the ssu log, you see the same thing. “Cannot start the service because it is disabled”

 

-------------------------------------------------------------------
Servicebesturingsbeheer heeft na het onverwachte afsluiten van de Intel(R) Arc Control Service-service geprobeerd een herstelactie (Restart the service) uit te voeren, maar deze actie is met de volgende fout mislukt: 
Kan de service niet starten omdat deze is uitgeschakeld of omdat het geen ingeschakelde apparaten met zich heeft verbonden.

 

0 Kudos
Reply