Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RikiBY
Beginner
101 Views

Bug Windows 7-10, Linux - Intel Graphics HD 5500

Computer processor 5005u has problems. The PC turns off when the system boots up after 3-5 seconds. There is no problem in UEFI. The temperature is normal. There are no viruses. We used different versions of Windows (7-10), Linux Ubuntu, LiveCD / USB. When removing the video driver from Intel graphics - when the "Microsoft Basic Adapter" is activated - there is no problem, the computer works stably and for a long time. But then there is no sound through HDMI. Most likely the problem is with some internal instructions of the graphics core. Is it possible to get sound over HDMI to work with a standard driver from Microsoft. How to connect? Install) HDMI Audio only. We tried all versions of Intel drivers, the problem remains, the computer turns off every 10 seconds (if not faster), sometimes even the desktop does not have time to be displayed. Before that, disabling "hardware acceleration" in the browser helped a little earlier. But I do not have it. Now even in Linux Ubuntu the computer is shutting down.
0 Kudos
2 Replies
VidyalathaB_Intel
Moderator
73 Views

Hi Riki,

Thanks for reaching out to us.

We are working on it internally. we will get back to you soon.

Regards,

Vidya.


AndrewG_Intel
Moderator
27 Views

Hello @RikiBY

Thank you for posting on the Intel® communities.

 

We found another thread describing the same issue and the same hardware/software environment as this one: "Bug (shutdown) PC Intel HD graphics 5500 (CPU 5005u) for all Windows, Linux".

In this case, to avoid duplication of effort, we will close this thread now since assistance has been provided in the other thread.

 

Thank you for your understanding.

Best regards,

Andrew G.

Intel Customer Support Technician

 

Reply