Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,076 Views

Bug after updating the intel hd graphics to v.20.19.15.4835

just like the title says i´m having a serious bug while in fullscreen mode in games that use a bit too much of vram like overwatch,diablo,warframe,and a few others.all after i updated the driver for intel hd graphics to the version 20.19.15.4835 my notebook setup it´s an intel i5 4210U 1.7ghz 8gb ram 1 tb hd and the manufacturer it´s dell sooo is there anybody here who can help me?please.do i have to wait until they launch a new update or am i going to downgrade the driver for it to work fine?is there other options to solve this problem?i wait for your answer guys.

obs:when i try to take a print of the bug the image stabilize and show no bug but i just took a few pictures of a video that i made with my cellphone and transfered to my note through bluetooth so you guys can see what´s happening.

Tags (1)
0 Kudos
6 Replies
Highlighted
Community Manager
10 Views

Hello hiel,

 

 

I was taking a look at your thread and I noticed that you are experiencing issues when gaming after the last driver update that you performed, it will be more than a pleasure to provide you with guidance on this matter.

 

In order to help you better I would like to gather more information about the configuration you have in the computer. Please attach to this thread the .txt file the Intel System Support Utility will generate https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility

 

To attach a file, you must click •Use Advanced Editor" on the upper right hand corner of the response box, then the "attach" option will appear on the bottom right hand corner of the response box.

 

Hope this helps,

 

Best Regards,

 

Diego S.

 

Highlighted
Beginner
10 Views

well i just atached the system specs i hope you can help me further.

0 Kudos
Highlighted
Community Manager
10 Views

Hello hiel,

 

Thank you for your response.

 

In this case, I was taking a look to the report that you attached to the thread. I was able to notice that there is no other graphic drivers installed on your laptop besides the generic ones from our company (20.19.15.4835).

 

Since those are our latest generic drivers I strongly recommend you to:

 

-Rollback to the previous version.

 

Here you will find a link for the direct download:

 

https://downloadcenter.intel.com/download/26984/Intel-Graphics-Driver-for-Windows-15-40-?product=814... https://downloadcenter.intel.com/download/26984/Intel-Graphics-Driver-for-Windows-15-40-?product=814...

 

As well, you may want to try with the OEM drivers that are optimized for your machine, since our drivers are generic, the best way to troubleshoot the bug will be directly with the manufacturer of your machine.

 

Here you will find the link for Dell support:

 

http://www.dell.com/support/home/us/en/19/products/?app=drivers http://www.dell.com/support/home/us/en/19/products/?app=drivers

 

 

I hope this helps.

 

Best Regards,

 

Diego S.

 

0 Kudos
Highlighted
Beginner
10 Views

Yeah thanks man i thought it would be the only way to solve the problem beside waiting for a new driver well thank you.

0 Kudos
Highlighted
Beginner
10 Views

Hello sir . I have a same trouble with my intel hd 630

Im using Asus ROG GL503V

My gpu always going to 100% .. hard lagging when im using this laptop ..

Can u help me?

Because im go to asus service center 2 times and no solution

0 Kudos
Highlighted
Community Manager
10 Views

Hello Theda,

 

 

Thank you for letting us know about the issue that you have been experiencing Asus ROG GL503V laptop.

 

In this case scenario please proceed to open a new thread so you can add all the details of your issue there in order to get support, since your issue does not share the same symptoms or system components with the thread that you currently are, the best option will be to open a new thread.

 

Feel free to attach to the new thread the .txt file the Intel System Support Utility will generate https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility

 

To attach a file, you must click •Use Advanced Editor" on the upper right hand corner of the response box, then the "attach" option will appear on the bottom right hand corner of the response box.

 

 

I hope this helps,

 

Best Regards,

 

Diego S.

 

0 Kudos