Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
835 Views

Can't install the newest driver; old OpenGL

Jump to solution

Hello !!

I want to install the newest drivers for my graphics card : Intel GMA X3100 (965 Express Chipset), because I have an old OpenGL version. I tried to install them, but in the setup, after everything loads and when I accept the licence agreement, it just says, that it's completed without installing anything. I'm running Windows 8. I tried the tool, which automatically searches for the updates, but it told me, that my system is not supported.

Thanks !!

Tags (2)
0 Kudos

Accepted Solutions
Highlighted
20 Views

Hi arnizoom,

Intel® GMA X3100 is not compatible with Windows* 8. Look here for more info;

The short of it is that the only Intel® graphics products that support Windows* 8 are HD 4000/2500 and HD 3000/2000.

Thanks,

-Nic

View solution in original post

0 Kudos
2 Replies
Highlighted
21 Views

Hi arnizoom,

Intel® GMA X3100 is not compatible with Windows* 8. Look here for more info;

The short of it is that the only Intel® graphics products that support Windows* 8 are HD 4000/2500 and HD 3000/2000.

Thanks,

-Nic

View solution in original post

0 Kudos
Highlighted
Valued Contributor I
20 Views

Intel HD graphics first generation is supported as well with the in-box drivers.