Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Novice
62 Views

Cuando desinstalo los drivers de mi intel i3 8100 mi pc emite video hdmi a mi tv, pero cuando los instalo deja de dar señal a mi tv

Cuando desinstalo los drivers de mi intel i3 8100 mi pc emite video hdmi a mi televisor, pero cuando los instalo asi sea el ultimo driver deja de dar señal a mi tv, solo cuando reinicio la pc puedo ver el logo de inicio e incluso entrar en la BIOS y navegar por el esto me imagino porque en la BIOS no se usa los controladores de video asi que la falla está en estos, por qué no reconoce mi puerto hdmi la pc al instalar los drivers?

0 Kudos
7 Replies
Highlighted
Super User Retired Employee
26 Views

Please download and run the Intel System Support Utility for Windows and save the report to a file. Then, using the paperclip icon below the edit window, upload and attach this file to a response post.

...S

0 Kudos
Highlighted
Novice
26 Views

Hi, thanks for the answers, here is my report

0 Kudos
Highlighted
Super User Retired Employee
26 Views

Well, I am not seeing anything obvious in the report. Intel Customer Support may need to look deeper into this problem.

 

I would make sure that the BIOS is upgraded to the latest available version.

 

While the graphics engine is still being identified as being from Intel (i.e. the driver assigned is anything other than the Microsoft Basic Display Adapter), uninstall the device and reboot. Continue this cycle until you see only the Microsoft Basic Display Adapter.

 

...S

Highlighted
Novice
26 Views

Thanks, i have updated the BIOS, F16c is of this year (2020) i can use my hdmi when i use the microsoft basic display adapter driver, when i update then i can't see nothing with my hdmi port

Highlighted
Moderator
26 Views

Hello OfTrouble,

 

Thank you for posting on the Intel® communities.   

 

I would like to thank you for the information provided and the report attached.

 

After checking the report, I need to inform you that everything seems to be up to date. To better assist you I would appreciate if you could provide the following information:

 

  • Was the computer working fine at certain point? When this behavior start?
  • Does this occurs only with HDMI connection? Have you tried different output ports?
  • Have you tried a previous version of the Graphics driver?
  • Please make sure that the display is using the latest firmware (if applicable) 

  

Esteban D.  

Intel Technical Support Technician   

0 Kudos
Highlighted
Moderator
26 Views

Were you able to check the previous post?  

Let me know if you need more assistance.  

 

Esteban D. 

Intel Technical Support Technician  

 

0 Kudos
Highlighted
Moderator
26 Views

Hello OfTrouble,

 

We have not heard back from you, so we will close this inquiry. If you need further assistance, please post a new question.  

 

Esteban D. 

Intel Technical Support Technician  

 

0 Kudos