Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
454 Views

Does anyone know how i can get the "Override Application Setting" box in the Intel graphics properties. I have tried searcing and all but havent had any luck Hope you can help! :)

Jump to solution
 
0 Kudos

Accepted Solutions
Highlighted
Employee
14 Views
Hello AJens5, Were you able to check my posts? If you need any more assistance please let me know. Regards, David V Intel Customer Support Technician Under Contract to Intel Corporation

View solution in original post

0 Kudos
9 Replies
Highlighted
Employee
14 Views
Hello AJens5, Thank you for posting on the Intel ® communities. I would like to gather more information of the system you are using and the graphics adapter. To better assist you with your request, I will need to check some information about your computer. Please follow these steps: 1. In the keyboard, press WinLogo key + R. 2. In the Run box please type dxdiag and hit Enter. 3. Click on Save All Information (save it in your desktop). 4. Attach the report to this thread. Regards, David V Intel Customer Support Technician Under Contract to Intel Corporation
0 Kudos
Highlighted
Beginner
14 Views

Hallo there, I have the same question as AJens5. I will attach my report. I would really appreciate some help. I tried to find a solution but had no luck.

I have an old game which i really like to play. But to run it properly. it needs 3d acclerations with a outdated opengl driver. Without overriding the application settings, it shows up in a tiny windwow. Chaning the resolution of the display do not help. The compatibility settings have no influence nor any other changes recommended. On my former laptop the iris graphic could handle this via the checkbox. The game (Baldurs Gate Triology) nearly 20 years old runs like a charm under windwos 10 then.

I apologize for my bad english.

0 Kudos
Highlighted
Employee
14 Views
Hello CSchm11, Thank you for posting on the Intel ® communities. Have you checked in-game to see if there is a setting to change the resolution? You could try doing that for now, I am currently reviewing the report you have submitted, please let me know if you are able to change the resolution in-game. Regards, David V Intel Customer Support Technician Under Contract to Intel Corporation
0 Kudos
Highlighted
Beginner
14 Views

Hallo DavidV, thanks for your answer. Unfortunaly there is no posibility to do so in-game. I tried to use the keyboard command but it does not help.

Thanks for your help again.

Regards

0 Kudos
Highlighted
Employee
14 Views
Hello CSchm11, Thank you for your response. I can recommend trying to see if the newly release tool for graphics works for your purpose. You can refer to the link below in order to download it: https://www.microsoft.com/en-us/p/intel-graphics-command-center/9plfnlnt3g5g?activetab=pivot:overvie... Please let me know if it works for you. Regards, David V Intel Customer Support Technician Under Contract to Intel Corporation
0 Kudos
Highlighted
Beginner
14 Views

Hello David V, unfortunaly this tool does not help at all. The command center could'nt find the .exe file of the game. I set it manually, but the game did not even launch. It throws an error about an bad key file. I think it would be necessary to change the programm path in the ini file. The problem is, i can' t find the right path.. Personally i doubt that it would help even if i find it. THe intel-graphics-command -center do not give me the option to override the application setting for the dispaly scaling. That's what i need. The 3d accelerations change the scaling to their own settings which are 20 years old and can not scale propperly. As long as it's not possible to override them, the game is not playable. Without the 3d accelerations it crashes by some animations and lags like hell. With them it is tiny.

I want to thank for your help anyway. I am very grateful for your efforts

Regards

C

0 Kudos
Highlighted
Employee
14 Views
Hello CSchm11, Thank you for your response. In this case then, what I can recommend you to do is to get in contact with your system manufacturer, this is because your system has hybrid graphics and they can assist you re-installing both graphics and may even know a way to set up the scaling for the game the way you want, they may be able to use the Nvidia control panel to do so. Please get in contact with Acer* and let us know the outcome. Regards, David V Intel Customer Support Technician Under Contract to Intel Corporation
0 Kudos
Highlighted
Employee
15 Views
Hello AJens5, Were you able to check my posts? If you need any more assistance please let me know. Regards, David V Intel Customer Support Technician Under Contract to Intel Corporation

View solution in original post

0 Kudos
Highlighted
Beginner
14 Views

Hello David

 

​ I don't know how but I just downloaded something random that was about Intel and suddenly got the checkbox and it worked. But thanks for your help and sorry for not responding

0 Kudos