Community
cancel
Showing results for 
Search instead for 
Did you mean: 
BMaie2
Novice
615 Views

Does anyone know the status of what was the 'Do any Intel integrated graphics support Mpeg4 copy once video?' forum/posts?

Jump to solution

I attempted to be one of the testers for the 'fix', but the fix is for Windows 7, and won't run on Windows 10. After I communicated that to Ronald_Intel, I never heard from him again AND the post or forum or whatever it is called disappeared. Why this bothers me is that I had put in a support request for Windows 10, but I was redirected to the above. Perhaps they fixed Windows 7 - but didn't get to my independent request for support?

1 Solution
David_V_Intel
Employee
48 Views
Hello BMaie2, Thank you for posting on the Intel ® communities. Keep in mind that your request is being worked on a different thread that you had already created. Please keep only one thread open about this issue: https://forums.intel.com/s/question/0D50P00004DxxAo/what-happened-to-the-ronald-intel-moderated-foru... Regards, David V Intel Customer Support Technician Under Contract to Intel Corporation

View solution in original post

1 Reply
David_V_Intel
Employee
49 Views
Hello BMaie2, Thank you for posting on the Intel ® communities. Keep in mind that your request is being worked on a different thread that you had already created. Please keep only one thread open about this issue: https://forums.intel.com/s/question/0D50P00004DxxAo/what-happened-to-the-ronald-intel-moderated-foru... Regards, David V Intel Customer Support Technician Under Contract to Intel Corporation

View solution in original post

Reply