Community
cancel
Showing results for 
Search instead for 
Did you mean: 
devnullius
New Contributor I
146 Views

Follow up to: Intel Corporation - Display - 27.20.100.8681 video randomly won't start to play until

Start: Intel Corporation - Display - 27.20.100.8681 video randomly won't start to play until I reboot - Int...

I'm currently on version 27.20.100.9079. The freezing problem has become way rarer these days, but I had it happen again today (for the 2nd or 3rd time since I last posted).

Both my browser will refuse to start playing any video (npostart.nl, varia video hosting platforms) nor will my standalone program Stremio start playing anything it downloaded. It's like videos are paused at 00:00:00.00 😞

 

Labels (1)
0 Kudos
7 Replies
Victor_G_Intel
Moderator
132 Views

Hello devnullius,


Thank you for posting on the Intel® communities.


Continuing with your previous thread information we would like to have more details about this problem, please provide the following:


-What browsers and applications have you tested with this behavior? Please provide not only the name but the version well. 


-Will this happen with every single video in every single browser, application, and/or local videos? 


-I checked the Intel® SSU file you sent and could not find your system model, can you provide your full system model number? 


-Have you checked with the OEM(original equipment manufacturer) to see if they have updates for your system? Sometimes these problems happen because of the use of the Intel generic drivers and not the customized from the OEM.


-Can you provide a video of the behavior? You can upload it here using the Drag and drop here or browse files to attach option or use a platform like YouTube* and provide a public link. 


We would like to have these details to see if we can replicate this behavior internally  


I look forward to hearing from you.


Regards,


Victor G.

Intel Technical Support Technician 


devnullius
New Contributor I
129 Views

1. Opera, Edge, Edge Dev (several updates since it started) and Stremio (1 update since this problem started)

2. yes, once 1 video has this problem ALL apps have this problem.

3. Beelink Gemini N50

Gemini N-B-8128GDOVV64 (or W64 - the letters aren't clear)

4. No, I bought this device 2 years ago, never any problems up to now - Intel update tool always worked well too (see my other thread)

5. No, and: no point. There's nothing to see except that the video won't play nor give sound. It'll look like a screenshot of the first frame and that's it. Windows itself and the programs will react just fine, just won't play until after the reboot.

 

Appreciated - have fun watching videos! 🙂

Victor_G_Intel
Moderator
113 Views

Hello devnullius,


Thank you for posting on the Intel® communities.


Based on the issue that your unit is experiencing, our strongest recommendation will be to contact your system manufacturer in this case Bee link so they can provide you further support and with the customized drivers and firmware that this unit needs in order to function correctly.


We will proceed to close this thread, if you need any additional information on any other Intel product, please submit a new question as this thread will no longer be monitored.


Regards,


Victor G.

Intel Technical Support Technician


devnullius
New Contributor I
109 Views

Well that's an easy cop-out. Disappointing but ok, thanks for the help anyways.

devnullius
New Contributor I
107 Views

And in case anyone wondered... Intel(R) UHD Graphics 605 and hardware ID = 

PCI\VEN_8086&DEV_3184&SUBSYS_00000000&REV_03

Compatible hardware ID:

PCI\VEN_8086&CC_030000

 

devnullius
New Contributor I
106 Views

PS: don't close this thread yet... I asked for confirmation with the manufacturer if they used a custom video chipset for this device. I expect them to have used of-the-shelf hardware, and if that's indeed the case I'm curious what other explanations there might be? 

 

"it's the antivirus" - every PC repair shop ever 😉

devnullius
New Contributor I
93 Views

I upgraded to v 27.20.100.9168 just now. See how that goes.