Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,513 Views

Graphics Command Center - does not display Color Saturation option for my secondary monitor

Jump to solution

Hello,

 

I have 2 monitors:

1st internal on my laptop Dell XPS

2nd is a Samsung Gaming Monitor connected via HDMI to the laptop.

 

Capture-1.jpg

 

The problem is that Color Saturation option is available only on the 1st Monitor.

On 2nd Monitor Color Saturation does not show anywhere (it's gone).

 

I desperately need this because the Samsung Monitor has really washed out colors, and I want to increase the Color Saturation for it, but can't.

 

I have a Dell XPS 9570

https://www.dell.com/en-us/shop/dell-laptops/xps-15-laptop/spd/xps-15-9570-laptop?clickid=1101l7xGpx...

 

Samsung 32 inch, 144 hz, 2560x1444

lc32jg54qqexxt

 

Capture-2.jpg

0 Kudos

Accepted Solutions
Highlighted
Moderator
733 Views

Hello GSlaz,

 

Thank you for your patience in this matter.

 

After checking this behavior further, we would like to inform you that this behavior is expected since the graphics driver will read the xvYCC or YCbCr capabilities reported by the display when connected via HDMI and depending on Original Equipment Manufacturer (OEM) configuration it will turn it on by default. When xvYCC or YCbCr is detected then Saturation is not used as these options are mutually exclusive.

 

In this case, what we can recommend is to contact your OEM (in this case, DELL™) to request support from them modifying the Windows registry to alter their current configuration or have them change the OEM driver's customization.

 

Best Regards,

 

Andrew G.

Intel Customer Support Technician

A Contingent Worker at Intel

View solution in original post

0 Kudos
9 Replies
Highlighted
Moderator
733 Views

Hello GSlaz,

 

Thank you for posting on the Intel® communities.

In order to check further regarding this inquiry, could you please provide the following information?

 

1- Do you refer to "Screen Color Saturation" or "Video Color Saturation"

 

2- Screenshot from the Intel® Graphics Command Center showing the feature as available for the built-in display.

 

3- Have you tried adjuting this within Windows® Display Settings? Please provide details.

 

4- Are you using a straight-through connection to the external display with a single cable, for instance, HDMI-to-HDMI? (no adapters or dongles?)

 

5- Intel® Graphics Command Center driver version. Please launch the Intel® Graphics Command Center, go to "System" >> "Driver".

 

6- Please provide a Report for Intel® Graphics Drivers following the steps in the below link:

https://www.intel.com/content/www/us/en/support/articles/000005848/graphics-drivers.html

 

7- DxDiag* report following this steps:

7.1. In the keyboard, press WinLogo key + R.

7.2. In the Run box please type dxdiag and hit Enter.

7.3. Click on Save All Information.

7.4. Open the report.

7.5. Use the option "save all information" to save the .TXT file.

 

Note: To attach a file, you must click the “Attach” option on the bottom left-hand corner of the response box. 

 

Regards,

 

Andrew G.

Intel Customer Support Technician

A Contingent Worker at Intel

0 Kudos
Highlighted
Beginner
733 Views

1 - "Screen Color Saturation"

 

2 -

Capture-3.jpg

 

 

3 - The only settings in "Windows Display Settings" is "Color Profile" which is useless.

It only affects color managed apps, such as Chrome or Photoshop.

It does not affect Windows Desktop, wallpaper, all other apps, games.

It does not have a saturation control slider. 

Capture-4.jpg

 

 

4 - yes, straight, no dongles

 

5 -

Capture-5.jpg

 

 

6 - The link from your documentation speaks only about - "Graphics Control Panel", which is not included in your latest graphics driver

However I found an option to generate report in Graphics Command Center. So I recommend that you update your documentation page.

 

7- attached

0 Kudos
Highlighted
Beginner
733 Views

6 - Report

0 Kudos
Highlighted
Moderator
733 Views

Hello GSlaz,

 

Thank you for all the information provided. We are checking this further and as soon as we have more details available we will be posting back in this thread.

 

P.D.: Thank you for the feedback regarding the document for Intel® Graphics Report. I will send this feedback to the proper department.

 

Regards,

 

Andrew G.

Intel Customer Support Technician

A Contingent Worker at Intel

0 Kudos
Highlighted
Moderator
734 Views

Hello GSlaz,

 

Thank you for your patience in this matter.

 

After checking this behavior further, we would like to inform you that this behavior is expected since the graphics driver will read the xvYCC or YCbCr capabilities reported by the display when connected via HDMI and depending on Original Equipment Manufacturer (OEM) configuration it will turn it on by default. When xvYCC or YCbCr is detected then Saturation is not used as these options are mutually exclusive.

 

In this case, what we can recommend is to contact your OEM (in this case, DELL™) to request support from them modifying the Windows registry to alter their current configuration or have them change the OEM driver's customization.

 

Best Regards,

 

Andrew G.

Intel Customer Support Technician

A Contingent Worker at Intel

View solution in original post

0 Kudos
Highlighted
Beginner
733 Views

Thank you for your reply.

 

There's a toggle for YCbCr at the very bottom.

 

Capture-1.jpg

 

 

Based on your reply I assumed that if YCbCr is disabled, then Saturation should be available?

 

I've tried to switch it on/off but in both cases the saturation is not available.

 

Asked on DELL here:

https://www.dell.com/community/XPS/Intel-Graphics-Command-Center-Color-Saturation-option-missing/m-p...

0 Kudos
Highlighted
Moderator
733 Views

Hello GSlaz,

 

Thank you for your response.

 

I would like to clarify more regarding the information I previously provided and also regarding your inquiries.

The saturation option will not show up by switching off the YCbCr button.

 

When using HDMI® the only way to get this option would be to either get the OEM (DELL™) to modify the driver so it auto-disable YCbCr on supported displays instead of auto-enable (our generic driver is configured to auto-enable) or modifying the Windows® Registry to change the right key to modify the behavior.

 

Intel® Customer Support does not offer assistance on modifying Windows® Registry, this is per company policy so what we can recommend is that you could check this further with Microsoft® or your OEM.

 

Best regards,

 

Andrew G.

Intel Customer Support Technician

A Contingent Worker at Intel

0 Kudos
Highlighted
Beginner
733 Views

Hello,

 

I've modified the registry according to this website - https://www.codeground.net/howto/override-monitor-edid-on-intel-graphics-using-registry/

 

You can see the EDID, modified EDID, and registry files in the attached ZIP file.

 

After restarting the computer, the YCbCr toggle is gone.

But Color Saturation is still not available

 

Capture-6.jpg

0 Kudos
Highlighted
Moderator
733 Views

Hello GSlaz,

 

Thank you for your response and the details provided.

 

We noticed you modified the registry in order to enable the Saturation control but that didn't work.

Unfortunately, we do not support modifications to the Windows Registry since changes made to the Windows* Registry may cause system problems. In this case, what we can recommend is to undo the modifications and to contact your OEM or Microsoft for more accurate instructions.

 

Also, the safest method to work on this would be to check and work directly with your OEM so they might customize a driver for this specific feature.

 

Having said that, we consider that this is expected behavior and we are going to close this thread since all the feasible solutions to address this problem have been provided and it will require direct assistance from the OEM.

 

Regards,

 

Andrew G.

Intel Customer Support Technician

A Contingent Worker at Intel

0 Kudos