Community
cancel
Showing results for 
Search instead for 
Did you mean: 
NAbad2
Beginner
399 Views

Hello, will there be Vulkan API support for 5th gen drivers?

Recently bought No Man's Sky and had NO idea about the vulkan switch, now I'm stuck with an unplayable game due to my driver. I use a laptop so there's no upgrading anytime soon.

0 Kudos
4 Replies
Stefan3D
Honored Contributor II
130 Views

Unfortunately Intel decided 3 years ago not to support Vulkan for 5th gen or older.

 

Review previous discussions about that.

 

Wanner_G_Intel
Moderator
130 Views

Hello NAbad2,

 

Thank you for posting on this Intel Community.

 

To verify the APIs supported by your Intel® Graphics Controller, please refer to the Supported APIs for Intel® Graphics Controllers article. In this link, you can find tables with the APIs and versions (OpenGL*, Vulkan*, etc.) supported by each platform.

 

To better assist you, please provide your Intel® Processor model number to identify your Intel® Graphics Controller.

 

Wanner G.

Intel Customer Support Technician

A Contingent Worker at Intel

Wanner_G_Intel
Moderator
130 Views

Hello NAbad2,

 

If you need further assistance, please let us know. We will be glad to help you.

 

Wanner G.

Intel Customer Support Technician

A Contingent Worker at Intel

Wanner_G_Intel
Moderator
130 Views

Hello NAbad2,

 

We have not heard back from you, so we will close this inquiry. If you need further assistance, please post a new question.

 

Wanner G.

Intel Customer Support Technician

A Contingent Worker at Intel

Reply