Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RRoma1
Beginner
5,910 Views

How to switch from RGB digital color format to ycbcr in Intel HD Graphic control panel?

Good morning,

I'm using the Intel HD Graphic Panel on my Asus Transformer Mini T103HAF (Intel® Atom™ x5-Z8350 CPU @ 1.44GHz) that I'm trying to connect to the TV with HDMI. Problem is, all I see on screen is covered with some sort of a pink layer. This is an issue I had on my Desktop Computer too, but in that case all I need to do is run the nVidia control panel and switch the color output from RGB to ycbrc (see the image below)

Unfortunately, I don't see a way to do the same within the Intel HD Graphic Panel of my laptop. The very same issue has been reported in the past (/thread/53917?q=rgb%20ycbcr https://communities.intel.com/thread/53917?q=rgb%20ycbcr ).

Any suggestions?

Thanks

Tags (1)
0 Kudos
4 Replies
idata
Community Manager
2,486 Views

Hello Ric-82,

 

 

I understand you are trying to connect your computer to a TV via HDMI, but the screen is covered with some sort of a pink layer. I will be more than glad to assist you with this issue.

 

 

In order to help you better I would like to gather more information about the configuration you have in the computer. Please attach to this thread the .txt file the Intel® System Support Utility will generate https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility

 

 

Are you using HDMI to HDMI cable?

 

 

Have you tried connecting different display and/or HDMI cable?

 

 

Please also let me know the model number of the TV.

 

 

To attach a file, you must click "Use Advanced Editor" on the upper right hand corner of the response box, then the "attach" option will appear on the bottom right hand corner of the response box.

 

 

 

Regards,

 

Fred D.
RRoma1
Beginner
2,486 Views

Hi,

Thanks for the reply. I've attached the file.

I'm using an HDMI to DVI cable to connect my laptop to an old TELESystem HD Ready TV.

But that's not important: as I told you, with my Desktop PC, I've always managed to solve the very same issue simply changing the output color system from RGB to YcbCr (the nVidia control panel let you do that).

I see no way to trick the integrated HD graphic card of my laptop to do the same. Is there any registry hack or something I could try?

idata
Community Manager
2,486 Views

Hello Ric-82,

 

 

Thanks for the information you sent to me.

 

 

I would like you to try updating the graphics driver. Your computer is currently using and old version of the graphics driver. Please download the driver that is on this link https://downloadmirror.intel.com/27780/a08/win64_15.40.38.4963.zip https://downloadmirror.intel.com/27780/a08/win64_15.40.38.4963.zip

 

 

Please install the driver with the steps that are on this link https://www.intel.com/content/www/us/en/support/articles/000005629/graphics-drivers.html https://www.intel.com/content/www/us/en/support/articles/000005629/graphics-drivers.html

 

 

If possible try different monitor.

 

 

Have you tried HDMI to HDMI display? The YCbCr feature is available for HDMI displays only. Since you are using a HDMI to DVI cable then the YCbCr feature may not be available.

 

 

Let me know if issue persists or not.

 

 

Regards,

 

Fred D.
idata
Community Manager
2,486 Views

Hello Ric-82,

 

 

I was wondering if you issue persists or not after installing the graphics driver I provided. In case you still need assistance just let me know.

 

 

Regards,

 

Fred D.
Reply