Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DStub5
Beginner
558 Views

I still get a black screen when playing Power DVD v19 movies through my second screen after a short time. GPU running at 95-100%? Running 520 with latest 755 update. Help!

 
0 Kudos
22 Replies
AlHill
Super User
346 Views

Download, run, and ATTACH (using the paperclip) the results of this utility:

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility

 

Then, an Intel support engineer can assist you.

 

Doc

 

DStub5
Beginner
346 Views

Hi Doc

 

Thanks for the tip!

Alberto_R_Intel
Moderator
346 Views

Hello DStub5, I just wanted to check if you saw the information posted previously and if you need further assistance on this matter?

 

Regards,

Alberto R.

 

Intel Customer Support Technician

A Contingent Worker at Intel

DStub5
Beginner
346 Views

Hi Alberto

 

I have uploaded the diagnostic file to my profile, as I could not upload it here.

 

Thanks

 

Dave

Alberto_R_Intel
Moderator
346 Views

Hi DStub5, Thank you very much for letting us know that information.

 

For us to be able to see the report, please post it on your thread, to attach the report, once you choose "reply" select the "clip" icon on the lower-left corner.

 

Any questions, please let me know.

 

Regards,

Alberto R.

 

Intel Customer Support Technician

A Contingent Worker at Intel

DStub5
Beginner
346 Views

Alberto,

 

Sorry, here you go.

 

Thanks

 

Dave

Alberto_R_Intel
Moderator
346 Views

Hello DStub5, No problem at all, thank you very much for sharing the SSU report.

 

In order for us to provide the most accurate assistance, we just wanted to confirm a few details about your system:

Is this a new computer?

Was it working fine before?

Did you make any recent hardware/software changes?

When did the issue start?

How are you connecting the monitors? Which video ports are you using?

Are you using adapters or converters?

For testing purposes, if you use a different application besides Power DVD v19, is the problem the same?

 

Regards,

Alberto R.

 

Intel Customer Support Technician

A Contingent Worker at Intel

Alberto_R_Intel
Moderator
346 Views

Hello DStub5, I just wanted to check if you saw the information posted previously and if you need further assistance on this matter?

 

Regards,

 

Albert R.

Intel Customer Support Technician

DStub5
Beginner
346 Views

Hi Albert,

 

My apologies for the delay in replying.

 

In order for us to provide the most accurate assistance, we just wanted to confirm a few details about your system:

Is this a new computer? No, its around two years old.

Was it working fine before? Yes, no problems at all with any other package.

Did you make any recent hardware/software changes? No, only the upgrade to DVD v19 which has given rise to the issues. I don't recall them happening before.

When did the issue start? When V19 was installed.

How are you connecting the monitors? Which video ports are you using? I use both HDMI and the micro (hdmi?) the only other available.

Are you using adapters or converters? No.

For testing purposes, if you use a different application besides Power DVD v19, is the problem the same? I run a playlist of videos on the second monitor, so I am unsure if any other package will duplicate this?

 

I have started a thread at Cyberlink https://forum.cyberlink.com/forum/posts/list/0/81404.page#335346 when I have uploaded the diag files they have requested.

 

Thanks

 

Dave

 

Alberto_R_Intel
Moderator
346 Views

Hello DStub5, No problem at all, thank you very much for letting us know those details.

 

Just to confirm, the playlist of videos that you mentioned, is that list store in your local hard drive?

What is the source and format of those videos?

Is DVD v19 capable of paying streaming videos like for example Youtube videos?

If that is the case and if you run a Youtube live streaming video, is the problem the same, do you still get a black screen?

 

Regards,

 

Albert R.

Intel Customer Support Technician

Alberto_R_Intel
Moderator
346 Views

Hello DStub5, I just wanted to check if you saw the information posted previously and if you need further assistance on this matter?

 

Regards,

 

Albert R.

Intel Customer Support Technician

DStub5
Beginner
346 Views

Hi Albert,

 

Sorry here goes...

 

Just to confirm, the playlist of videos that you mentioned, is that list store in your local hard drive? yes, it is.

What is the source and format of those videos? All mp4 format

Is DVD v19 capable of paying streaming videos like for example Youtube videos? yes but not used.

If that is the case and if you run a Youtube live streaming video, is the problem the same, do you still get a black screen? Not tried.

 

Thanks

 

Alberto_R_Intel
Moderator
346 Views

Hi DStub5, Thank you very much for sharing that information.

 

Just to let you know, we actually recommend to install the graphics driver provided by the manufacturer of the computer, since that driver was customized by them work with your specific platform.

According to the information showing in the SSU report, the model of your computer is NOVATECH PC-2108, I looked is Novatech's web site for the proper drivers for your system but that specific model was not showing, so, in this case, what we suggest is to get in contact directly with NOVATECH support to confirm which is the latest version of the Intel® Graphics driver validated by them for your platform and install that driver, once you get the chance, please let us know the results of testing the driver:

https://www.novatech.co.uk/

 

Just for testing purposes, since DVD v19 is capable of playing streaming videos, could you please try to run those videos and let us know if the problem is the same?

 

Any questions, please let me know.

 

Regards,

 

Albert R.

Intel Customer Support Technician

DStub5
Beginner
346 Views

Hi Albert

 

Thanks for your reply, I have contacted Novatech and they have sent me the link as below with the recommended drivers for my pc. I have installed the drivers and the black screen problem still occurs 😞

 

https://download.gigabyte.com/FileList/Driver/brix-skylake_driver_vga.zip

Alberto_R_Intel
Moderator
346 Views

Hi DStub5, Thank you very much for sharing those results.

 

According to the information showing in the link you gave us previously, the Graphics driver version provided by Novatech is 10.18.15.4274, that version is not that new and it is not a DCH driver.

In the following link you will find more details about the Intel® DCH drivers:

https://www.intel.com/content/www/us/en/support/articles/000031572.html

 

Please make sure the BIOS is up to date, you can verify that information directly with Novatech as well.

 

Additionally, we would like to verify further details about your system, please provide the Intel® Graphics report while both monitors are attached to the computer:

https://www.intel.com/content/www/us/en/support/articles/000005848/graphics-drivers.html

 

To attach the report, once you choose "reply" select the "clip" icon on the lower-left corner.

 

Regards,

 

Albert R.

Intel Customer Support Technician

Alberto_R_Intel
Moderator
346 Views

Hello DStub5, I just wanted to check if you saw the information posted previously and if you need further assistance on this matter?

 

Regards,

 

Albert R.

Intel Customer Support Technician

DStub5
Beginner
346 Views

Hi Albert

 

Sorry, forgot to reply. I have updated the BIOS as recommended by Gigabyte to V15 and have attached the graphics driver screen shot as requested.

 

Thanks

 

Dave

Alberto_R_Intel
Moderator
346 Views

Hi DStub5, Thank you very much for providing the screenshot.

 

We actually need the Graphics report itself, as you can see on the screenshot you gave us, on the lower-right corner there is the option that says "Save", do the same as you did before but this time please select "Save" to store the report and then attach it to the thread.

 

Any questions, please let me know.

 

Regards,

 

Albert R.

Intel Customer Support Technician

DStub5
Beginner
346 Views

Hi Albert

 

Sorry, please see file attached.

Alberto_R_Intel
Moderator
92 Views

Hi DStub5, Thank you very much for sharing the report.

 

Based on the information showing on it, we can see that actually the Intel® HD Graphics 520 controller is detecting both monitors, one of them connected to the Display Port and the other one connected to the HDMI port, which means also that the Intel® Graphics driver is working properly.

 

Also, in the report, it shows that the Windows* version installed is Windows* 10 Pro insider preview, that Windows version is not validated by Intel®.

In the following link you will see the released notes for Intel® GRaphics driver version 26.20.100.7870 which is the latest for Intel® HD Graphics 520 where you can confirm the Windows version supported by the driver, please check page 2:

https://downloadmirror.intel.com/29426/eng/ReleaseNotes_100.7870.pdf

 

So, in this case, as an option, you can either install any of the Windows* versions validated by Intel® or you can always get in contact directly with Microsoft to report this scenario and to confirm if there are some specific drivers for the Windows* version that you are using.

 

Regards,

 

Albert R.

Intel Customer Support Technician

Reply