Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
54 Views

Integrated gpu(intel hd graphics 4000) usage always 0% at task manager

Jump to solution

In my dell inspiron 3420 laptop the intel hd graphics 4000 gpu usage always stays at 0%. This model doesn't have any dedicated gpu like nvidia. As in the pictures shown, I've played minecraft and far cry 4 and even though cpu (core i3 3110M) usage becomes 100% gpu is still 0.

My windows is up to date and I used intel driver and support assistant to update my drivers but the problem remains.

Please let me know if there is a solve to this. 

Thanks a lot.

0 Kudos

Accepted Solutions
Highlighted
Moderator
18 Views

Hello FunSai,

 

Thank you for posting on the Intel* Community.

 

Unfortunately, due to this product being discontinued, Intel Customer Service no longer supports inquiries for it, but perhaps fellow community members have the knowledge to jump in and help. You may also find the Discontinued Products website helpful to address your request.

 

Please keep in mind that this thread will no longer be monitored by Intel. Thank you for your understanding.

 

Best regards,

Maria R.

Intel Customer Support Technician


View solution in original post

0 Kudos
1 Reply
Highlighted
Moderator
19 Views

Hello FunSai,

 

Thank you for posting on the Intel* Community.

 

Unfortunately, due to this product being discontinued, Intel Customer Service no longer supports inquiries for it, but perhaps fellow community members have the knowledge to jump in and help. You may also find the Discontinued Products website helpful to address your request.

 

Please keep in mind that this thread will no longer be monitored by Intel. Thank you for your understanding.

 

Best regards,

Maria R.

Intel Customer Support Technician


View solution in original post

0 Kudos